3Com 3C595 network cards

3Com 3C595 network cards

Post by ludwi » Tue, 09 Jul 1996 04:00:00



(1) Network card compatability

I have an older pentium based SCO UNIX (version 4.2) installation in
which I'm currently trying to have work with a 3COM 3C595-TX fast
ethernet card. The original configuration for the machine had a 3COM
3C503 card (then the machine was canibalized for parts until the box was
needed). The original card (3C503) has long since disappeared and I can
not get the machine to recognize the new card when it boots.

(2) Network card driver problems

 I was able to access the 'MDI' device driver for the 3C59x network
adapter family from 3COM, but following the installation instructions
that came with the driver results in a error message being generated. The
instructions were as follows:

- doscp a:59xmdi.a 59xmdi.a
- uudecode 59xmdi.a
- dd if=VOL.000.000 of=/dev/rfd0135ds18

After attempting to run the 'custom' utility, the following messages are
returned:

     Installing an AT&T style installable product ...

     Error: Couldn't extract information files.

If anyone has experienced these problems or knows of a solution, I would
be grateful. Thanks

 
 
 

3Com 3C595 network cards

Post by ludwi » Tue, 09 Jul 1996 04:00:00


(1) Network card compatability

I have an older pentium based SCO UNIX (version 4.2) installation in
which I'm currently trying to have work with a 3COM 3C595-TX fast
ethernet card. The original configuration for the machine had a 3COM
3C503 card (then the machine was canibalized for parts until the box was
needed). The original card (3C503) has long since disappeared and I can
not get the machine to recognize the new card when it boots.

(2) Network card driver problems

 I was able to access the 'MDI' device driver for the 3C59x network
adapter family from 3COM, but following the installation instructions
that came with the driver results in a error message being generated. The
instructions were as follows:

- doscp a:59xmdi.a 59xmdi.a
- uudecode 59xmdi.a
- dd if=VOL.000.000 of=/dev/rfd0135ds18

After attempting to run the 'custom' utility, the following messages are
returned:

     Installing an AT&T style installable product ...

     Error: Couldn't extract information files.

If anyone has experienced these problems or knows of a solution, I would
be grateful. Thanks

 
 
 

3Com 3C595 network cards

Post by ludwi » Tue, 09 Jul 1996 04:00:00


(1) Network card compatability

I have an older pentium based SCO UNIX (version 4.2) installation in
which I'm currently trying to have work with a 3COM 3C595-TX fast
ethernet card. The original configuration for the machine had a 3COM
3C503 card (then the machine was canibalized for parts until the box was
needed). The original card (3C503) has long since disappeared and I can
not get the machine to recognize the new card when it boots.

(2) Network card driver problems

 I was able to access the 'MDI' device driver for the 3C59x network
adapter family from 3COM, but following the installation instructions
that came with the driver results in a error message being generated. The
instructions were as follows:

- doscp a:59xmdi.a 59xmdi.a
- uudecode 59xmdi.a
- dd if=VOL.000.000 of=/dev/rfd0135ds18

After attempting to run the 'custom' utility, the following messages are
returned:

     Installing an AT&T style installable product ...

     Error: Couldn't extract information files.

If anyone has experienced these problems or knows of a solution, I would
be grateful. Thanks

 
 
 

3Com 3C595 network cards

Post by D. Chris Daniel » Fri, 12 Jul 1996 04:00:00



> (1) Network card compatability

> I have an older pentium based SCO UNIX (version 4.2) installation in
> which I'm currently trying to have work with a 3COM 3C595-TX fast
> ethernet card. The original configuration for the machine had a 3COM
> 3C503 card (then the machine was canibalized for parts until the box was
> needed). The original card (3C503) has long since disappeared and I can
> not get the machine to recognize the new card when it boots.

> (2) Network card driver problems

>  I was able to access the 'MDI' device driver for the 3C59x network
> adapter family from 3COM, but following the installation instructions
> that came with the driver results in a error message being generated. The
> instructions were as follows:

> - doscp a:59xmdi.a 59xmdi.a
> - uudecode 59xmdi.a
> - dd if=VOL.000.000 of=/dev/rfd0135ds18

> After attempting to run the 'custom' utility, the following messages are
> returned:

>      Installing an AT&T style installable product ...

>      Error: Couldn't extract information files.

> If anyone has experienced these problems or knows of a solution, I would
> be grateful. Thanks

I have used this driver successfully.  I don't recall if the product of
uudecoding the mdi.a file is a VOL.000.000 or not.  If it is, you can
simply run custom, select media images for the device instead of floppy
or whatever, and point it to the VOL file.  This is a much easier
method.

If this doesn't work, ftp the file again.  I know that the driver
installs properly.

        **chris

------------------------------------------------------------
D. Chris Daniels                        SCO ACE

DLP Technologies, Inc.                  http://www.dlpco.com

 
 
 

3Com 3C595 network cards

Post by D. Chris Daniel » Fri, 12 Jul 1996 04:00:00




> > (1) Network card compatability

> > I have an older pentium based SCO UNIX (version 4.2) installation in
> > which I'm currently trying to have work with a 3COM 3C595-TX fast
> > ethernet card. The original configuration for the machine had a 3COM
> > 3C503 card (then the machine was canibalized for parts until the box was
> > needed). The original card (3C503) has long since disappeared and I can
> > not get the machine to recognize the new card when it boots.

> > (2) Network card driver problems

> >  I was able to access the 'MDI' device driver for the 3C59x network
> > adapter family from 3COM, but following the installation instructions
> > that came with the driver results in a error message being generated. The
> > instructions were as follows:

> > - doscp a:59xmdi.a 59xmdi.a
> > - uudecode 59xmdi.a
> > - dd if=VOL.000.000 of=/dev/rfd0135ds18

> > After attempting to run the 'custom' utility, the following messages are
> > returned:

> >      Installing an AT&T style installable product ...

> >      Error: Couldn't extract information files.

> > If anyone has experienced these problems or knows of a solution, I would
> > be grateful. Thanks

> I have used this driver successfully.  I don't recall if the product of
> uudecoding the mdi.a file is a VOL.000.000 or not.  If it is, you can
> simply run custom, select media images for the device instead of floppy
> or whatever, and point it to the VOL file.  This is a much easier
> method.

> If this doesn't work, ftp the file again.  I know that the driver
> installs properly.

Sorry ludwig, but I punted this one...  I overlooked the fact that you
are on 3.2v4.2 which does not work as I described above.  I know that my
reply to you has been corrected.  Sorry for the mixup.

        **chris

------------------------------------------------------------
D. Chris Daniels                        SCO ACE

DLP Technologies, Inc.                  http://www.dlpco.com