New "xad" driver for Adaptec 1540/1542CP SCSI controller

New "xad" driver for Adaptec 1540/1542CP SCSI controller

Post by Steve Kittelberge » Sat, 11 Nov 1995 04:00:00



Downloaded and installed this driver on an existing ODT3.0 system and
the system appears to run a fair amount (approx. 3-4 times) slower when
there is disk usage.  Anybody have any experience with this similar to
mine?

Steve

 
 
 

1. an old ISA SCSI controller (Adaptec 1540)

I have a couple of old ISA SCSI controller(Adaptec 1540*) and a SCSI drive.
In my maching, I have win98 running on a IDE drive and I would like to
install LINUX on the SCSI drive.  Since I've never used SCSI devices,
there are few concerns as listed below:

1. what do I do to make LINUX installer to recognize the ISA SCSI
controller?  

2. What information about the controller do I need to know? i.e. IRQ, I/O
address, and so on.

3. do I need to format the SCSI drive before I start the LINUX
installation?

Um... that's all I can think of for now...

Thanks.

--
Posted via CNET Help.com
http://www.help.com/

2. restricting all but one file

3. RFC: IPCHAINS

4. Help: WIN95/LINUX/OS2 Setup

5. GETSERVBYNAME()????????????????????"""""""""""""

6. ANN: eXtremeDB 2.2 embedded in-memory database for Linux released

7. Application "panel" (process 1540) has crashed due to fatal error (Segmentation fault)

8. 1540-0403 (S) "template <class T> vector::reserve(size_type)" is already defined.

9. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

10. NMI errors with Adaptec 1540 controller

11. ALWAYS SCSI/IDE/Floppy Controller "AL-7048" Driver???