slackware package install problem

slackware package install problem

Post by gimboy » Mon, 15 Jul 2002 03:08:13



hey all,
    recently installed slackware for the first time, and un into problems
trying to install some packages. I had an rpm of lsof, and decidedd to
install it, i am told i required libc.so.6 (or something similar) to be able
to run lsof - yet installing open office found libc, and installed fine. I
trried to install the most recent libc to see if i could get any results - i
am then told to install libc i require /bin/sh, and /usr/bin/perl - well
both these applications are installed, and exactly where they should be. I
am at a dead end

thanks in advance for any suggestions

nick

 
 
 

slackware package install problem

Post by Joost Kremer » Mon, 15 Jul 2002 07:50:13



> hey all,
>     recently installed slackware for the first time, and un into problems
> trying to install some packages. I had an rpm of lsof, and decidedd to
> install it, i am told i required libc.so.6 (or something similar) to be able
> to run lsof - yet installing open office found libc, and installed fine. I
> trried to install the most recent libc to see if i could get any results - i
> am then told to install libc i require /bin/sh, and /usr/bin/perl - well
> both these applications are installed, and exactly where they should be. I
> am at a dead end

you're saying you're installing rpm packages in slackware? DON'T DO
THAT! rpm is trouble, and furthermore, slackware isn't designed to
install rpm's. install from source, and you won't have any trouble.

--
Joost Kremers           http://baserv.uci.kun.nl/~jkremers
Ask 8 slackers how to do something, get 10 answers.
        -- sl in alt.os.linux.slackware