please help:X all funky after 2.4.7 kernel upgrade

please help:X all funky after 2.4.7 kernel upgrade

Post by Scot » Mon, 30 Jul 2001 05:53:34



Hello all!

I was wondering if some kind soul could help me out with a problem that
I've been having.

First, I upgraded my kernel from 2.4.3 to 2.4.7.  That went smoothly,
except for the fact that X seemed not to like the upgrade.  It almost
looked like my horz & vert timings were off.  When I did a
<ctrl><alt>[<+><->], the screen would look normal again, but I would
have a virtual desktop.  So, any ideas on whats going on here?

I decided to upgrade X to 4.1.0 to try to fix the problem.  But I ran
into some trouble.  X started just fine, but gnome would not.  There was
only one term window in the upper-left hand corner that could not be
moved.  Previously, X would not start at all.  It complained that it
could not find the libncurses.so.4 shared library.  So - I just made a
symlink to libncurses.so.5.  (yeah, yeah - I know - pretty shady, but it
got me farther than before, so I left it.)  I think there may also be
some kind of complication with xterm.

Anywho - being a good little boy, I made backups of the old kernel and
my old X files.  So - I restored them and am now back at kernel 2.4.3
and X windows 3.whatever....

Can someone shed some light on the situation.  If you need any more info
- I'll be here.

Thanks!
-scott

 
 
 

1. please help: X all funky after 2.4.7 kernel upgrade

Hello all!

I was wondering if some kind soul could help me out with a problem that
I've been having.

First, I upgraded my kernel from 2.4.3 to 2.4.7.  That went smoothly,
except for the fact that X seemed not to like the upgrade.  It almost
looked like my horz & vert timings were off.  When I did a
<ctrl><alt>[<+><->], the screen would look normal again, but I would
have a virtual desktop.  So, any ideas on whats going on here?

I decided to upgrade X to 4.1.0 to try to fix the problem.  But I ran
into some trouble.  X started just fine, but gnome would not.  There was

only one term window in the upper-left hand corner that could not be
moved.  Previously, X would not start at all.  It complained that it
could not find the libncurses.so.4 shared library.  So - I just made a
symlink to libncurses.so.5.  (yeah, yeah - I know - pretty shady, but it

got me farther than before, so I left it.)  I think there may also be
some kind of complication with xterm.

Anywho - being a good little boy, I made backups of the old kernel and
my old X files.  So - I restored them and am now back at kernel 2.4.3
and X windows 3.whatever....

Can someone shed some light on the situation.  If you need any more info

- I'll be here.

Thanks!
-scott

2. PERL Package

3. Funky DNS issue (i think) Help Please

4. DNS/MX resolve help needed

5. Funky DNS issue (I think) Help please

6. Macro question

7. 3Com 3C900 Broke With Kernel 2.2.3 Upgrade (help please!)

8. IP Firewalling with Linux

9. Kernel upgrade help PLEASE

10. Kernel upgrading problems, please help...

11. Please help re kernel upgrade

12. Please help - upgrading kernel

13. Kernel upgrade HELP...please