SLS Problems 2

SLS Problems 2

Post by Gonz » Thu, 25 Feb 1993 22:54:42



Hi,

this is the second posting about problems with SLS.

I my last posting I listed several files that caused errors, well I re-Ftped the
offending files, and.....

well on disc A3 etc was not in a gzip format,
Disc B2 usrbin4, tar: Skipping to next file header...
        Invalid compressed data -- format violated ( Who Me!!!!!)

Disc B3 smail, tar: Could not create symlink to /usr/bin/smail : file exists.

So I am trying again...

Will tell you how it goes.

Gonzo.

--
================================================================================
| <<<< Gonzo >>>>               | "Life can be pleasent as well as *."     |
|                               |                                              |

================================================================================

 
 
 

1. SLS Problems 3

Hi,

This is my third posting on SLS installation...

The story so far,

I had several files throwing up the errors - stdin is not in gzip format.

This is due to the files being corrupted in transfer.

Now this last problem wont go away...

Smail -> tar: Could not create symlink to /usr/bin/smail : file exists.

Any help would be welcome.

Thanks Gonzo.

--
================================================================================
| <<<< Gonzo >>>>               | "Life can be pleasent as well as nasty."     |
|                               |                                              |

================================================================================

2. RedHat5.1 and CreativeLabs 3D Blaster

3. SLS Problem: Can't even boot disk a1

4. floppy error in RH7.1

5. SLS problem: no IPC

6. Adaptec AVA-1505 SCSI Controller

7. SLS PROBLEM with X11

8. kde-cvsup and cvsup - help?!?!

9. 2 SLS problems I found

10. SLS problems

11. SLS: Problems patching to 99p13

12. SLS: Problems with boot disk, bug in install

13. SLS problem? LILO? 0x04?