Using 14.4k modems via minicom

Using 14.4k modems via minicom

Post by Bruc » Thu, 05 Nov 1992 04:17:57



Need help in using 14.4k (v.32bis) modem via minicom.  When I connect at
14.4k, I can't type anything.  Everything I type comes out as garbage (tons
of it too).  But when I connect at 9600, it works fine.

Any ideas?  BTW, I'm running it on 0.98.1, 486, serial cards with 16550
installed.

- Bruce
--
/--------------------------------------+--------------------------------------\

|  Home Phone: (315) 268-7798          |   bits cut out. - Alfred Hitchcock   |
\--------------------------------------^--------------------------------------/

 
 
 

1. Need help using DIP and connecting at higher than 14.4K

I am using DIP as my dial-up script.  I am having problems connecting at modem speeds higher than 14.4K.

Any ideas?

My configuration is:
80486, 1.5 gig, 32 meg RAM, MultiTech Multimodem 28.8K (I've tried two different 28.8K modems.)

Problem - I am trying to force it to connect at 28.8.  It will dial out, I can hear the handshaking, then it starts
with tones and hangs.

I welcome any ideas.  BTW, thanks in advance for your help.

Ted Milkovich

2. ASCII Terminals

3. 2.4 -> 14.4k modem migration problems

4. Kernel paging Problem

5. external USR Sporster 14.4k fax/modem

6. Installing Enlightenment

7. 14.4k Modem under DOSEMU

8. NetGear FA310TX/tulip.o problems

9. efax+US.Robutistic Sporter 14.4K data/fax modem

10. PPP with 14.4K modem

11. 14.4K modem connects at 19.2K (& fails) ???

12. hoooking up a 14.4k modem

13. Supporting Boca 14.4k Modem?