PPP And HTTP Not working

PPP And HTTP Not working

Post by beck477NOS.. » Sat, 16 Jan 1999 04:00:00



Hi all -

I've asked this one before, but cant seem to get any answers (except
from DEZZA - thanks but it didn't work!) so I thought I'd try again.

I've got a PPP up and running, can get a correct nslookup etc. but
when I use lynx or any other www client i can see that the client gets
a correct name lookup, and contacts the server, but then i get a
waiting for reply answer that never ends. No data gets downloaded to
my client. Any ideas? Any .conf file that I might have mis-configured?
Any PORT or something that needs to be set up?

Peter,
Puzzled but still liking Linux (!)


 
 
 

PPP And HTTP Not working

Post by ocelot » Sat, 16 Jan 1999 04:00:00



> Hi all -

> I've asked this one before, but cant seem to get any answers (except
> from DEZZA - thanks but it didn't work!) so I thought I'd try again.

> I've got a PPP up and running, can get a correct nslookup etc. but
> when I use lynx or any other www client i can see that the client gets
> a correct name lookup, and contacts the server, but then i get a
> waiting for reply answer that never ends. No data gets downloaded to
> my client. Any ideas? Any .conf file that I might have mis-configured?
> Any PORT or something that needs to be set up?

> Peter,
> Puzzled but still liking Linux (!)



http://www.tux.org/pub/people/kent-robotti/index.html

Use the pppsetup int this site it does all the needed scripts.
You need to have dialog installed.

 
 
 

PPP And HTTP Not working

Post by jonathan spoone » Sat, 16 Jan 1999 04:00:00



> Hi all -

> I've asked this one before, but cant seem to get any answers (except
> from DEZZA - thanks but it didn't work!) so I thought I'd try again.

> I've got a PPP up and running, can get a correct nslookup etc. but
> when I use lynx or any other www client i can see that the client gets
> a correct name lookup, and contacts the server, but then i get a
> waiting for reply answer that never ends. No data gets downloaded to
> my client. Any ideas? Any .conf file that I might have mis-configured?
> Any PORT or something that needs to be set up?

> Peter,
> Puzzled but still liking Linux (!)



Sorry to say this but I think I've seen this before.  Have you got ip
masq set up corretly.  Your machine may be sending the request onto the
internet with the return address set as the address that the sending
machine has on your small network!!  If ip masq was working corretly
then it would use the server machines CURRENT internet ip address as the
retuen address.
 
 
 

PPP And HTTP Not working

Post by beck477NOS.. » Sun, 17 Jan 1999 04:00:00


On Fri, 15 Jan 1999 15:19:07 +0000, jonathan spooner

Jonathan -

Now this makes sense to me, at least conceptually. How do i go about
setting this up? is it in one of the .conf files?

Thanks for the help!

Peter Beck


>> Hi all -

>> I've asked this one before, but cant seem to get any answers (except
>> from DEZZA - thanks but it didn't work!) so I thought I'd try again.

>> I've got a PPP up and running, can get a correct nslookup etc. but
>> when I use lynx or any other www client i can see that the client gets
>> a correct name lookup, and contacts the server, but then i get a
>> waiting for reply answer that never ends. No data gets downloaded to
>> my client. Any ideas? Any .conf file that I might have mis-configured?
>> Any PORT or something that needs to be set up?

>> Peter,
>> Puzzled but still liking Linux (!)


>Sorry to say this but I think I've seen this before.  Have you got ip
>masq set up corretly.  Your machine may be sending the request onto the
>internet with the return address set as the address that the sending
>machine has on your small network!!  If ip masq was working corretly
>then it would use the server machines CURRENT internet ip address as the
>retuen address.