Hmmmmmm. Help! SLS-1.02 X - problem

Hmmmmmm. Help! SLS-1.02 X - problem

Post by Justin Twi » Sun, 25 Jul 1993 17:49:22



Ok, I give up! 8-)

When I try to run X on my SLS 1.02 Linux box I keep getting:

Fatal Server Error:
Server is already active for display 0

But I can't work out how to shut the server down, obviously there appears
to be a lock file somewhere, but, *ed if I can see it 8-)

------------------------------------------------------------------------------
            One night I was lying in bed, looking up at the stars...
                               Then I thought....
                         Where the hell is my roof?!?!?

 Justin Twiss                  Crystal Palace Software     Crystal Palace BBS



------------------------------------------------------------------------------

 
 
 

Hmmmmmm. Help! SLS-1.02 X - problem

Post by Charles Stephens (ast GA uucpMC - exp 1/9/ » Mon, 26 Jul 1993 23:36:26


: When I try to run X on my SLS 1.02 Linux box I keep getting:

: Fatal Server Error:
: Server is already active for display 0

: But I can't work out how to shut the server down, obviously there appears
: to be a lock file somewhere, but, *ed if I can see it 8-)

Try looking in /tmp/.X11-unix ...  Enjoy!

--
Charles Stephens        Member of S.P.A.B.A.F.:

                        "Cuteness kills, and Barney is cute, go figure!"
DISCLAIMER: I am a guest a Emory's Math and CS Dept., all opinions expressed,
except those quoted by others, are my own, and not those of said organization.

 
 
 

1. LILO booting error(L 02 02 02 02 02 - - - - )

I have a problem.
I want to set LILO correctly and multi booting.
1st hard disk - 5G linux.
2nd hard disk - 40G win2000

When settng linux, I made a floppy booting diskette.
Floppy booting is OK.

hda1 = /boot
hda2 = /
And set LILO(version 21) at MBR

lilo.conf file
===============================
boot = /dev/hda
map = /boot/map
install=/boot/boot.b
prompt
timeout=50
message=/boot/message
default=linux
lba32

image=/boot/vmlinuz-2.4.2-3
    label=linux
    read-only
    root=/dev/hda1
    append="hdd=ide-scsi"
===============================

After booting, display message following.
L 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02
02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02
02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02

I got message's meaning at this site. but I don't know why.
http://metalab.unc.edu/pub/linux/system/boot/lilo/lilo-u-21.ps.gz

Another trying - after rewriting boot=/dev/fd0 in lilo.conf for floppy disk
booting.
-- then booting using floppy disk. I had a the same message.

Why get this error?
Please ...

2. HELP: Sound CARD

3. Scsi boot problems - ST-02 system w/SLS

4. GNOME app generator

5. LILO hangs with "02 02 02..." message

6. We need to tawk and sed'll this.

7. Deadline Extension: Federated Conference 2002 (DOA'02, ODBASE'02, CoopIS'02)

8. HELP ME WITH MY DISK DRIVE!!!!!!!!!!

9. How to find whether Solaris 8(02/04) or Solaris 8(02/02) ?

10. Help, term problem with SLS-1.03

11. Problem installing Solaris 8 02/02 on "2nd" disk

12. 486 Doesn't boot LINUX SLS v1.02