Problem booting with Linux boot disk

Problem booting with Linux boot disk

Post by Weidong Wa » Tue, 15 Jun 1993 21:38:07



I recently ftped SLS from MIT site. I rawrote the first disk to a 5 1/4 HD
disk. I tried to boot from that disk over the weekend. here is what happened:

I got :

LILO loading ramdisk

then it asks to chhose a SVGA text mode

then it displays

"uncompressing Linux -- ..."

THen it says "Now booting the kernel"

After that, nothing happened. No floppy read, no hard disk access, nothing
more on the screen.

Has anyone seen this problem before? I am pretty sure that I used binary mode
to ftp the stuff.

Thanks.

--
    +--------------------------------------------------------------------+
    |  Weidong Wang                   |  Open Software Foundation        |

    |  (617) 621-7272                 |  Cambridge, MA 02142             |
    +--------------------------------------------------------------------+

 
 
 

1. Problem while booting linux through LILO or boot-disk

Hi,
I have a SCSI (AHA2740-2840-2940) card for my CD-ROM drive. While doing
the
installation (Redhat 5.2) the program is able to probe and find out the
card and initialize
the CD-ROM to function properly. This helps me in completing the
installation.

When I want to boot using LILO or the boot disk I get the following
error and the
system stops booting:
Loading aic7xxx module..
(SCSI0) found at EISA slot....
(SCSI0) Twin channel....
(SCSI0) Downloading sequencer code... 423 instructions downloaded
(SCSI0) BRKADRINT error (0x8):
Sequencer Ram Parity error

Kernel Panic: aic7xxx: unrecoverable BRKADRINT
Aieee: scheduling in interrupt 0016d2a0
Aieee: scheduling in interrupt 0016d2a0
Aieee: scheduling in interrupt 0016d2a0
Aieee: scheduling in interrupt 0016d2a0
Aieee: scheduling in interrupt 0016d2a0

 Please help with any suggestions. I have been trying various things
 but it does not seem to work. Have spent so much time just getting
 the system to boot!!!

 Thanks in advance.
 Kumar.

2. Fun Upgrading Solaris2.1 to Solaris2.3

3. Booting Linux from Dos, problem with boot disk !

4. sun keyboard alias for ksh emacs mode

5. NIS+ with Solstice 3.1 ?????

6. How to config LILO on non-boot disk (b4 using it as boot disk)

7. Building boot image without root?

8. *NEW* boot disk won't, *OLD* boot disk will!

9. copy boot disc to a replacement boot disc -

10. Starts x86 boot from AHA2940UW disk then says no boot disk

11. Problem: 'boot failed' upon initial try of boot disk

12. URGENT: problem booting ultra1/creator with ultra1 boot disk