Another "I love Linux" post of amazement

Another "I love Linux" post of amazement

Post by pfcouva.. » Fri, 17 Jul 1992 12:09:55



        I just had to post and say how impressed I am at Linux and X386
and the whole shebang... I just got X11 1.1 up on my 386sx-16 with a 256k
paradise vga card in 640x400 resolution :) ... this is probably the
cruddiest computer that is capable of running Linux w/X, and it's really
not _too_ bad. The display is slow & noisy, but it's perfectly manageable,
and most incredible, it took me _3 minutes_ to get X up with a working
display and mouse! I just took a wild guess at the "640x400" settings,
told it my logitech mouse was a microsoft 2-button, and let it rip, and
to my complete suprise, it worked perfectly. Congratulations to everyone
who had worked on Linux and brought it up to the point it is at now, I've
just been blown away...I hadn't even planned to run X on this machine, but
decided to try it on a whim.

(of course, I'm sure as soon as my 486 gets here on Friday with an ET4000,
none of this will work at all and I'll be posting my problems, but until
then, I'm smiling :)

Thanks,

-Peter


 
 
 

Another "I love Linux" post of amazement

Post by r.. » Fri, 17 Jul 1992 22:56:51



>    I just had to post and say how impressed I am at Linux and X386
>and the whole shebang... I just got X11 1.1 up on my 386sx-16 with a 256k
>paradise vga card in 640x400 resolution :) ...

I had thought my paradise card was inadequate... but I'm glad to hear this!
Could some kind soul tell me what all I need to get X386 running on my own
Linux-box?  (It's an NEC PowerMate 386/20, 9 Mb RAM, w/ ParadiseVGAPlus.)


*** Sendu al mi bildkarton de via areo, kaj vi ricevos unu de Milvauxki! ***
Send me a photo-postcard from your area, and you'll get one from Milwaukee!
Rick Miller, Rm A516 \ WEPCo. \ 333 W. Everett St. \ Milwaukee, WI 53203 USA