xterm won't run with 2.4

xterm won't run with 2.4

Post by tolmed » Mon, 22 Jan 2001 10:22:24



I just upgraded my RedHat 7 system to kernel 2.4 and everything is
working great except for xterm. When I try to run xterm under xwindows
and gnome I get the following error...

"Error...If you are using Linux 2.2.x with glibc 2.1.x, this is probably
due to incorrect setup Unix98 ptys."

I'm not even sure where to start! Any ideas?

 
 
 

xterm won't run with 2.4

Post by Marijan P » Thu, 25 Jan 2001 15:02:42


Quote:tolmeda writes:
>I just upgraded my RedHat 7 system to kernel 2.4 and everything is
>working great except for xterm. When I try to run xterm under xwindows
>and gnome I get the following error...

>"Error...If you are using Linux 2.2.x with glibc 2.1.x, this is probably
>due to incorrect setup Unix98 ptys."

>I'm not even sure where to start! Any ideas?

Recompile your kernel and include unix ptys support

# part of .config file
CONFIG_UNIX98_PTYS=y
CONFIG_UNIX98_PTY_COUNT=256

--
You came of nowhere with drums of thunder and a heart of gold.
Welcome to the inner circle.
You're the king of the digital hill.