can't run Xfree from SLS on NEC Ultralite SL/25C

can't run Xfree from SLS on NEC Ultralite SL/25C

Post by Justin Botel » Sun, 06 Jun 1993 04:35:32



I installed the SLS from sunsite.unc.edu today (ftped it yesterday).
When I try xinit or xsession or X or x386, it tells me that none of the
configured devices was detected.  Configured drivers:  VGA256 (256 colour SVGA)
et4000, et3000, pvga1, gvga, ati, tvga8900c, tvga9000

It also can't find my Xircom ethernet adapter.

Also, how do I tell the setup to install on the Second hard disk (this is for
another system) - IDE.

Justin

 
 
 

can't run Xfree from SLS on NEC Ultralite SL/25C

Post by Eric W Sarjea » Sun, 06 Jun 1993 09:49:00



>I installed the SLS from sunsite.unc.edu today (ftped it yesterday).
>When I try xinit or xsession or X or x386, it tells me that none of the
>configured devices was detected.  Configured drivers:  VGA256 (256 colour SVGA)
>et4000, et3000, pvga1, gvga, ati, tvga8900c, tvga9000

Using startx seems to get XWindows up and going for me, but I would also
appreciate some documentation on how to wade through the various startup
"options". Anything other than startx generates a fatal error in intializing
the video device, is startx integrated with Xconfig and the others (X, X386,
loadx, xtc...) are not?
==============================================================================
Eric W. Sarjeant                    | "I am only too conscious that I have no
sUnyaB                              |  claim to wisdom, great or small..."  



 
 
 

can't run Xfree from SLS on NEC Ultralite SL/25C

Post by Justin Botel » Sun, 06 Jun 1993 13:32:46




))I installed the SLS from sunsite.unc.edu today (ftped it yesterday).
))When I try xinit or xsession or X or x386, it tells me that none of the
))configured devices was detected.  Configured drivers:  VGA256 (256 colour SVGA)
))et4000, et3000, pvga1, gvga, ati, tvga8900c, tvga9000
)
)Using startx seems to get XWindows up and going for me, but I would also
)appreciate some documentation on how to wade through the various startup
)"options". Anything other than startx generates a fatal error in intializing
)the video device, is startx integrated with Xconfig and the others (X, X386,
)loadx, xtc...) are not?

startx also fails.  I also installed the Full SLS on a second IDE of a DEC
433LP.  Same errors, this time with S3 chip for video and DEC Etherworks
for ethernet card.

Obviously without X and ethernet, linux is useless to me.
)==============================================================================
)Eric W. Sarjeant                    | "I am only too conscious that I have no
)sUnyaB                              |  claim to wisdom, great or small..."  


Justin

 
 
 

can't run Xfree from SLS on NEC Ultralite SL/25C

Post by Donald J. Beck » Wed, 09 Jun 1993 05:38:57





>))I installed the SLS from sunsite.unc.edu today (ftped it yesterday).
>))When I try xinit or xsession or X or x386, it tells me that none of the
>))configured devices was detected.
>))[[  Goes on to ask about Xircom ethernet adaptor support. ]]]
...
>startx also fails.  I also installed the Full SLS on a second IDE of a DEC
>433LP.  Same errors, this time with S3 chip for video and DEC Etherworks
>for ethernet card.

Neither the Xircom nor DEC Etherworks ethernet adaptors are on the
"supported" list.  In both cases the companies refuse to provide
programming information for their products.

Quote:>Obviously without X and ethernet, linux is useless to me.

Just get the XS3 X server and buy a $70 NE2000 clone.  NBD.

--

Supercomputing Research Center
17100 Science Drive, Bowie MD 20715                301-805-7482

 
 
 

1. Upgrade SLS 0.96 to SLS 0.98

How do you upgrade the root (a2) disk from an existing (0.96) file
system to version 0.98?

I tried just running the normal "doinstall PART" but got a bunch of
error messages saying "file exists" apparently when the install program
was trying to create links. There were some other error messages about
the /usr/lib/gcc-lib/i386-linux/2.2.2d/cpp program which doesn't exist
on my 0.96 system.

Is there a 'clean' way to do this? I will welcome any suggestions.

Thanks.

Bill Mullica

2. eternal usb modem 56k not working with Redhat 9

3. SLS update: SLS 1.02 / 99p9 kernel

4. MIT Sparc X server and keyboard indicators

5. (Correction+Update) SLS - Get entire SLS on 3 1/2 disks for $85.5 or 52.00!!

6. Hard lockups running X with 2.5.38-bk4, -bk5 and -mm3

7. Apache: Getting rid of .sl suffix binding to text/vnd.wap.sl type

8. Help! Simple Shell Script Loop using multi-files

9. Differences between SLS .99pl9-1 and SLS .99pl11

10. How to upgrade from SLS 1.03 to SLS 1.05

11. SLS - Get entire SLS on 3 1/2 disks for a total of US$85.5!!!

12. SLS 1.02 -> SLS 1.03 how?

13. SLS - Get entire SLS on 3 1/2 disks for $85.5!!