AHA-1542C Bug on external connector???!!!???

AHA-1542C Bug on external connector???!!!???

Post by Andreas Lem » Sun, 16 May 1993 18:22:08



In c't June '93 (German mag) I read about a bug on the 1542C which
concerns direct I/O programming of the adapter for devices attached
to the ext. connector which yields to writing errors on large data
blocks. The ASPI driver (for DOS) supplied by adaptec contains a workaround
but third party software (tape backup programms *AND MAYBE LINUX*)
do not contain this bug fix.

Does anybody of the SCSI gurus know about this problem?

   Andreas

 
 
 

AHA-1542C Bug on external connector???!!!???

Post by Keith Smi » Fri, 28 May 1993 05:14:45



Quote:>In c't June '93 (German mag) I read about a bug on the 1542C which
>concerns direct I/O programming of the adapter for devices attached
>to the ext. connector which yields to writing errors on large data
>blocks. The ASPI driver (for DOS) supplied by adaptec contains a workaround
>but third party software (tape backup programms *AND MAYBE LINUX*)
>do not contain this bug fix.

>Does anybody of the SCSI gurus know about this problem?

>   Andreas

Probably related to a configuration parameter on the DPT2012 that limits
data transfer speeds if devices are detected on an external cable.

I currently have this enabled as I put 2 DPT cards in the system, and
all the external junk on a seperate card.  Could either of these
situations be due to cableing?
--

Digital Designs      BBS 1-919-423-4216            Hope Mills, NC 28348-2201
Somewhere in the Styx of North Carolina ...

 
 
 

1. AHA-1542C BIOS?

Okay, after messing around with my AHA1542C and LILO
I have finnaly found out what is going on. (I think :->)
Anyway, the SCSI-HOWTO says that the BIOS stuff is not
supported for the AHA-1542C.  If this is true which it
seems to be, how can I boot from a SCSI drive when I
have 2 IDE drives?  I guess I can't.

So, when will the BIOS be supported for the AA-1542c?

A little bit of response from anyone will be nice...

Steven
--
Your superior intelligence is no match for our inferior weapons!

2. "laptop mode" for floppies too?

3. problem installing x86 2.5 with update 3 and Adaptec AHA-1542C

4. scsi transport failures

5. AHA-1542C question

6. Limit login sessions?

7. AHA-1542c

8. tcsh prompts

9. Help with Adaptec AHA-1542C

10. AHA-1542C problems

11. AHA 1542C - What's this "host detected - but no mail" error?

12. Strange termination problem with Adaptec AHA 1540/1542C

13. SCSI AHA 1542C boot Prob. solved