xconsole.... "Couldn't open console"??

xconsole.... "Couldn't open console"??

Post by Don Smi » Tue, 02 Mar 1993 12:58:30



For some reason I cannot get xconsole to work... neither does
xconsole -f /dev/tty0.... or xterm -C. Any reason why?
--
   | Don Smith                                                          |


   =-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

 
 
 

1. Boot Fails at "couldn't open initial console" - any ideas?

Hi,

I just installed DosLinux (with kernel 2.0.30) on a Toshiba Tecra 520CDT with
Windows 95 and FAT16. Doslinux is using the UMSDOS filesystem and booting
with loadlin and the Win95 boot image.

To boot, I reboot in DOS mode (or F8at startup and boot to command prompt,
result is the same) and run the batch file for loadlin and windows 95. The
boot seems to go fine until just about the very end, where it hangs and says
"Couldn't open initial console..."

Does anyone know what this could be? I've installed linux on several machines
and never seen anything like this. Any hints or pointers to help would be
appreicated.

Thanks,
Dave Inskeep

2. Question about PAN

3. xconsole 'Couldn't open console'

4. connecting SCSI device

5. Error when starting X: "couldn't open default font 'fixed'"

6. Linux box as an NNTP server specializing in c.o.l.

7. xconsole : Couldn't open console !!!

8. Correct behavior or bug with ufs filesize reporting?

9. xconsole - Error Couldn't open console

10. xconsole: Couldn't open console

11. toe -> "toe: couldn't open terminfo file xterm"

12. couldn't open default font "fixed"