SUMMARY: X can't find a free VT

SUMMARY: X can't find a free VT

Post by Laszlo Hercz » Wed, 09 Jun 1993 11:59:57



about the lack of available VT's.

 In order to run Xfree 1.2, one must have at least one free VT with nothing (not
even getty) running on it.

I just had to remove a few getty processes from my /etc/inittab, and
everything worked fine.
 Cheers,

-Laszlo

--
================================================================================


 
 
 

SUMMARY: X can't find a free VT

Post by Laszlo Hercz » Wed, 09 Jun 1993 03:14:59


 Thanks to all those who responded, I found out why Xfree 1.2 complained
Date: Tue, 8 Jun 1993 02:59:57 GMT

Lines: 20

about the lack of available VT's.

 In order to run Xfree 1.2, one must have at least one free VT with nothing (not
even getty) running on it.

I just had to remove a few getty processes from my /etc/inittab, and
everything worked fine.
 Cheers,

-Laszlo

--
================================================================================



 
 
 

SUMMARY: X can't find a free VT

Post by Laszlo Hercz » Tue, 08 Jun 1993 21:10:29


 Thanks to all those who responded, I found out why Xfree 1.2 complained
Date: Tue, 8 Jun 1993 02:59:57 GMT

Lines: 20

about the lack of available VT's.

 In order to run Xfree 1.2, one must have at least one free VT with nothing (not
even getty) running on it.

I just had to remove a few getty processes from my /etc/inittab, and
everything worked fine.
 Cheers,

-Laszlo

--
================================================================================