C++ on KDevelop 2.0

C++ on KDevelop 2.0

Post by Hanna Zegey » Tue, 14 May 2002 15:32:46



I used to write and compile C++ source code on Visual Studio Compiler.
Now I am trying to do that on CDeverlop 2.0.But not with success.What can
do?
I want only to write C++Program and compile it.
Thank you.
--
Hanna Zegeye
 
 
 

C++ on KDevelop 2.0

Post by Christian Conve » Wed, 15 May 2002 09:33:05



> I used to write and compile C++ source code on Visual Studio Compiler.
> Now I am trying to do that on CDeverlop 2.0.But not with success.What can
> do?
> I want only to write C++Program and compile it.
> Thank you.

Hello Hanna,
You'll probably get a loy more help if you describe the specific problem
you're having with compilation/linking.

- Christian

 
 
 

C++ on KDevelop 2.0

Post by Simu » Wed, 15 May 2002 14:22:40



> I used to write and compile C++ source code on Visual Studio Compiler.
> Now I am trying to do that on CDeverlop 2.0.But not with success.What can
> do?
> I want only to write C++Program and compile it.
> Thank you.

Most people on unix/linux platforms use emacs to write c++ programs
and gcc to compile. You can start with this. The next step is to learn
imake, make and other useful tools. This is only the beginning :)
 
 
 

C++ on KDevelop 2.0

Post by mjt » Wed, 15 May 2002 17:50:53



> I used to write and compile C++ source code on Visual Studio Compiler.
> Now I am trying to do that on CDeverlop 2.0.But not with success.What can
> do?
> I want only to write C++Program and compile it.

what, specifically, is your problem? just saying,
"but not with success" doesnt tell us what your
problem is, specifically.

--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
 Michael J. Tobler: motorcyclist, surfer,  #    Black holes result
 skydiver, and author: "Inside Linux",     #   when God divides the  
 "C++ HowTo", "C++ Unleashed               #     universe by zero

 
 
 

1. KDevelop cant find qt>=1.42 <2.0

Hello,

I tried to create a new project with kdevelop 1.2 (SuSE 7.0), but although
I have qtdevel-1.45 and qtlib-1.45 installed it keeps saying
"checking for Qt... configure: error: Qt (>= 1.42 and < 2.0) (libraries)
not found. Please check your installation! "
My $QTDIR is on /usr/lib/qt and this directory is the one qt is installed
in. Anyone knows an advice?

Bye

Anton

2. Can anyone say when a non-alpha JDK 1.2 will be available for Linux?

3. kdevelop 2.0 path config w redhat 7.2

4. X and mouse trouble

5. kdevelop 2.0 configuration

6. Compare file extensions

7. Fail to start kdevelop 2.0

8. emagic audiowerk 8 soundcard in linux

9. Problem starting kdevelop 2.0 in kde2.2

10. Kdevelop and QT 2.0

11. Frustrated w/ KDevelop 2.0

12. C++ reference and KDevelop

13. KDevelop and Wine, MFC, C++, Wine stability