ModSSL/Linux 6.1/Apache

ModSSL/Linux 6.1/Apache

Post by Fabien Vola » Wed, 25 Oct 2000 04:00:00



Hi!

I have installed the ModSSL package RPM.

Now, when I start Apache httpd, I have a error message : undefined
symbol:ap_global_ctx.

In FAQ of ModSSL, it writes : I must installed a patch for Apache
EAPI. In the site ModSSL, I find a patch but not for Apache/Linux but
only for Apache.

Can you help me for find the patch EAPI for Apache ?

Thanks.

Fabien
----------------------------------------------------
From Anywhere
----------------------------------------------------

 
 
 

ModSSL/Linux 6.1/Apache

Post by Victor Wagn » Thu, 26 Oct 2000 04:00:00


: Hi!

: I have installed the ModSSL package RPM.

: Now, when I start Apache httpd, I have a error message : undefined
: symbol:ap_global_ctx.

: In FAQ of ModSSL, it writes : I must installed a patch for Apache
: EAPI. In the site ModSSL, I find a patch but not for Apache/Linux but
: only for Apache.

What's a problem? Get src.rpm for apache and rebuild with this patch
applied. There is nothing specific in Apache/Linux.
It is build from very same sources as Apache/Win32 or Apache/Solaris.

--
Your job is being a professor and researcher: That's one hell of a good excuse
for some of the brain-damages of minix.
        -- Linus Torvalds to Andrew Tanenbaum

 
 
 

ModSSL/Linux 6.1/Apache

Post by Fabien Vola » Fri, 27 Oct 2000 14:15:06



(Victor Wagner), a crit:


>: Hi!

>: I have installed the ModSSL package RPM.

>: Now, when I start Apache httpd, I have a error message : undefined
>: symbol:ap_global_ctx.

>: In FAQ of ModSSL, it writes : I must installed a patch for Apache
>: EAPI. In the site ModSSL, I find a patch but not for Apache/Linux but
>: only for Apache.

>What's a problem? Get src.rpm for apache and rebuild with this patch
>applied. There is nothing specific in Apache/Linux.
>It is build from very same sources as Apache/Win32 or Apache/Solaris.

Thanks, I believe specific the version distribued with Linux....

Can you tell me where can I find src.rpm ?

Thanks.

Fabien

Quote:

>--
>Your job is being a professor and researcher: That's one hell of a good excuse
>for some of the brain-damages of minix.
>    -- Linus Torvalds to Andrew Tanenbaum

----------------------------------------------------
From Anywhere
----------------------------------------------------
 
 
 

ModSSL/Linux 6.1/Apache

Post by Victor Wagn » Sun, 29 Oct 2000 03:37:16


:>
:>What's a problem? Get src.rpm for apache and rebuild with this patch
:>applied. There is nothing specific in Apache/Linux.
:>It is build from very same sources as Apache/Win32 or Apache/Solaris.

: Thanks, I believe specific the version distribued with Linux....

: Can you tell me where can I find src.rpm ?

Probably, in the same place where you got binary rpm.

--

Quote:>  Where in the US is Linus?

He was in the "Promise Land".

 
 
 

1. ModSSL/Linux 6.1/Apache

Hi!

I have installed the ModSSL package RPM.

Now, when I start Apache httpd, I have a error message : undefined
symbol:ap_global_ctx.

In FAQ of ModSSL, it writes : I must installed a patch for Apache
EAPI. In the site ModSSL, I find a patch but not for Apache/Linux but
only for Apache.

Can you help me for find the patch EAPI for Apache ?

Thanks.

Fabien
----------------------------------------------------
From Anywhere
----------------------------------------------------

2. How to bypass the password naming checking? or restore logins

3. Network watcher

4. apache listen to port 80, another standalone apache+modssl listen port 443, not working..?!

5. bandwidth limitation

6. Apache SSI Linux Mandrake 6.1

7. Are RPMs usables from vendor to vendor ?

8. installing apache 1.3.12 on redhat linux 6.1

9. Un-installing Frontpage from RH Linux 6.1/Apache

10. Administration of Apache on Linux 6.1 ?

11. apache + openssl + modssl

12. apache + php / mysql + openssl / modssl