GS Color printing with Epson Stylus 600

GS Color printing with Epson Stylus 600

Post by Mark Hea » Tue, 13 Jan 1998 04:00:00



Hi there,
        I've recently purchased an Epson Stylus 600.  And have been very
happy with most of the results I've been getting from it using the
Uniprint driver.  

But Most of the pale greens in a picture get printed out brown on the page.

I beleive I can play with the transfer functions in the .upp definition but
Im sure someone has already got the "best" match for these arrays.

Does someone have a better transfer array than that provided with
Ghostscript.

Thanks.

--
-- mark heath - Unix System Programmer/Engineer - Netspace Online Systems.  
-- http://www.netspace.net.au/     /V\ /\ |Z |<       [Personal /~mheath]
-- Linux:      The only software that fixes all the problems with Windows
:wq

 
 
 

1. Can't print postscript (epson stylus 600,gs 5.10)

Hi,

I'm at a loss as to why I am unable to print postscript files on my
Redhat 5.1 system and ghostscript 5.10 using an Epson Stylus Color 600.
I have setup three different printers using the Redhat printtool
interface. I have verified the printer drivers are sane, the spool
directories are set up and that printcap is correct. I have lpt1 using
/dev/lp1 on LPT1 using ECP.

What I can print:
****************

- Ascii files, using printtool test and from 'lpr testdoc'
- postscript files as long as I do it from the command line,e.g.,


What I can't print:
******************

I can't print any test files in Redhat printtool for postscript.
I can't print any files running, e.g., 'lpr -Plp_ps tiger.ps' or 'lpr
tiger.ps'

When I attempt to run a postscript job my printer light blinks once but
I get no prints. When I check the spool director for the printer,
/var/spool/lpd/lp_ps for example, I have three files that agree with the
time that the print job was sent such as:

File Name Contents

.seg  021

lock  535
  cfA010Aa0534

status  lp_ps is ready and printing

Other Info:
**********

lpd is started when the kernel (2.0.35) is loaded.
lpq lists no jobs running after unsuccessful attempts.
No jobs are run when I reboot.
gs --version lists gs 5.10.
ghostview works fine, displaying ps files.
I have verified the Redhat printer rpm files with "rpm -V
rhs-printfilters"
My printer port in the BIOS is LPT1 of type ECP.
I have also tried the setup from http://www.enuchs.org/epson/index.html
and
http://www.u.arizona.edu/~zdw/uniprint.html
I have read all of the HowTo's and man pages, etc.
Pentium 133 with 96 meg ram.

I have seen other posts and have information on using APSfilter and
magicfilter but have seen others that seem to be having good luck with
Redhat's printtool and ghostscript 5.10. Since I can't get printtool to
even run a successful test, I'm reluctant to load anything else on quite
yet. Does anyone have any suggestions?

Thanks,
Glenn

2. What's the best native FreeBSD newsreader?

3. Printing on Epson Stylus Color 600

4. Sparc1+ v. DX4-100 Linux

5. printing with an epson stylus color 600

6. all kde apps crash

7. Printing - Epson Color Stylus 600

8. How to apply patch ??

9. EPSON STYLUS COLOR (600) Color adjustements

10. Color adjustments for Epson Stylus Color 600 w/ uniprint driver

11. Epson Stylus Color 600 woes

12. Connecting an epson stylus color 600.

13. Ghostscript: Epson Stylus Color 600