problem in make

problem in make

Post by Prashant Mish » Sat, 02 Mar 2002 22:02:48



hi
i installed redhat 6.2 on my sys.my prob is that when i installed some
utils,after running configure script make doesnt worksit says "make
command not found".although it creates the Makefile

Any ideas

Thanx

Prashant

 
 
 

problem in make

Post by Josef M?ller » Sat, 02 Mar 2002 22:22:48



> hi
> i installed redhat 6.2 on my sys.my prob is that when i installed some
> utils,after running configure script make doesnt worksit says "make
> command not found".although it creates the Makefile

Either make's directory is not in your path (which is highly unlikely
since it should be in /usr/bin) or you haven't installed the make rpm:

        rpm -qi make

--
Josef M?llers (Pinguinpfleger bei FSC)
        If failure had no penalty success would not be a prize
                                                -- T.  Pratchett

 
 
 

1. supraexpress modems (28.8) problems w/dial-ins

Hello,

        I've configured my linux box to receive calls from two 28.8
SupraExpress modems (both support v.34).  Everything works fine, the
connection, everything.  However, when the user logs off, the modems
literally go bezerks and make the LED display shows pure garbage and
the SD/RD leds blinks relentlessly.  After that, the modem no longer
answer to commands issued by my system or to incoming calls, and I get
this kind of messages inside /var/adm/messages:

Feb 24 14:05:02 zeus kernel: ttyS0: 13 input overrun(s)

        for both ports.  The only solution is to power off the modem
and restart it.  Then, uugetty regains controls and accepts answers.

        Here's a copy of my /etc/default/uugetty.ttyS0 file:

CLEAR = NO
HANGUP=YES
#DEBUG=777
DEBUG=010
INIT="" AT&F2S0=1\r OK
ALTLOCK=cua0
ALTLINE=cua0
#WAITFOR=RING
#CONNECT="" ATs0=1\r CONNECT \s\A
TIMEOUT=60

        Help!

        ...David

--

// Socom technologies, Inc.        Tel: 514/939-0480 Fax: 514/939-0834
   " There are lies, damned lies, and statistics. " -- Mark Twain

2. Arabic Support for RedHat 6.x

3. Netscape plug-ins problem

4. Support for Orb drive?

5. Problems with dialing out when dial-ins are enabled

6. Error Netscape with fvwm

7. Netscape 4.51 and plug-ins problem

8. Modem network problem

9. Making changes to env variables and making them stick

10. Making a new kernel - CVSuped, not made world yet.

11. problem making avi-xmms 1.2.3 on Solaris 9 (/usr/lib/win32 problem?)

12. In search of Solaris 2.5 Netscape Navigator 3.0 plug ins

13. Need HELP to Log User Log-ins form the internet