WxWindows RPM

WxWindows RPM

Post by Arun Sharm » Fri, 01 Aug 1997 04:00:00



Hi,

I've just uploaded a RPM version of WxWindows to
sunsite.unc.edu/incoming/wx*.

Please check it out and let me know if there are problems with the
RPM. For more info: http://web.ukonline.co.uk/julian.smart/wxwin/

        -Arun

--
Arun Sharma
arun at home.com
http://cc1000916-a.avnl1.nj.home.com/~arun

 
 
 

1. RPM for Uwin - cannot open file //var/lib/rpm/nameindex.rpm

Im trying to use the port of RPM for UWin. Unfortunatelly Im having
some problems to get it to work
properly.
   I installed the new version of Uwin (3.1) sucessfully. I also
downloaded RPM 4.0.3 from Wipro site and
installed it. I did the instalation from the root directory (/) using:

$ tar xvf rpm-4.0.3.tar
rpm-4.0.3.tar volume 1 in tar format
usr
usr/bin
usr/bin/rpm.exe
usr/bin/rpm2cpio.exe
usr/local
usr/local/lib
usr/local/lib/rpm
usr/local/lib/rpm/rpmrc
usr/man
usr/man/man8
usr/man/man8/rpm.8
usr/man/man8/rpm2cpio.8
12 files, 1365 blocks

   After that I created the directory  /var/lib/rpm .
   To create the rpm database I execute rpm --initdb . At this point
I get an error:

   $ rpm --initdb
   cannot open file //var/lib/rpm/nameindex.rpm: No such file or
directory

   At /var/lib/rpm was created the following file:

   $ pwd
   /var/lib/rpm
   $ ls
   packages.rpm

  The same message I get when I execute it using Administrator or su
.

  Thanks for any help,

      Gustavo

2. Bug in linux cp?

3. RPM corrupted, rpm --rebuilddb fails and there is data in the /var/lib/rpm directory

4. A word of thanks

5. RPM Crashes with "//var/lib/rpm/packages.rpm not found"

6. ssh

7. RPM: cannot open //var/lib/rpm/packages.rpm

8. Intellimouse USB & XFree 4

9. How to restore erased rpm data (rpm -e rpm)

10. Fwd: rpm-4.2, rpm-4.1.1, rpm-4.0.5, librpm404-4.0.5 release (finally)

11. Problem with Gnome RPM - Failed to open /var/lib/rpm/packages.rpm

12. Problem installing wxWindows/GTK

13. wxWindows 2.4.1 for cross-platform GUI apps