Hmmm...sometimes it prints, sometimes it doesn't...

Hmmm...sometimes it prints, sometimes it doesn't...

Post by mjcr » Fri, 30 Nov 2001 01:34:38




> I just don't understand this.

> Now, I can print text-files fine. I can print from the gimp and xfig.
> But whenever I cat a file such as file.eps and pipe it to lpr, it just
> doesn't print. No error messages, it just grinds away in the background,
> then lpq shows it has been removed.

> Does anyone have any idea of why this is?

Look in /dev, are there any sizable files in there?

--
I run Linux, no *y RedHat, Debian, Slackware, or Corel, just Linux.
May all that you wish upon me and mine be visited upon you ten fold.

 
 
 

Hmmm...sometimes it prints, sometimes it doesn't...

Post by goug.. » Fri, 30 Nov 2001 07:51:48



> I just don't understand this.

> Now, I can print text-files fine. I can print from the gimp and xfig. But
> whenever I cat a file such as file.eps and pipe it to lpr, it just doesn't
> print. No error messages, it just grinds away in the background, then lpq
> shows it has been removed.

> Does anyone have any idea of why this is?

Oh just get a new *ing printer or fix the one you got or something
JUST SHUT UP ABOUT IT
--
http://www.veryComputer.com/

 
 
 

Hmmm...sometimes it prints, sometimes it doesn't...

Post by mjcr » Sat, 01 Dec 2001 07:21:36



> Dunno.

Don't know? Well LOOK in there and check the size of the files!
Sheez!

--
I run Linux, no *y RedHat, Debian, Slackware, or Corel, just Linux.
May all that you wish upon me and mine be visited upon you ten fold.