2.0.30: ISDN doesn't work anymore

2.0.30: ISDN doesn't work anymore

Post by Peter Da » Fri, 11 Apr 1997 04:00:00



Hi,

I just applied the patches for Kernel V 2.0.30 and recompiled the
kernel. Although It looks like there where no ISDN-specific
changes, the ISDN-subsystem (Teles 16.0, rawip) doesnt work
anymore: As soon as it starts dialing, the whole computer comes
to a sudden halt: No kernel panic, no errormessages ...

What happened?

       Peter
--

   | http://www.cs.tu-berlin.de/~gator          _'\<_  691 46 35

 
 
 

2.0.30: ISDN doesn't work anymore

Post by Karsten Ke » Fri, 11 Apr 1997 04:00:00


: I just applied the patches for Kernel V 2.0.30 and recompiled the
: kernel. Although It looks like there where no ISDN-specific
: changes, the ISDN-subsystem (Teles 16.0, rawip) doesnt work
: anymore: As soon as it starts dialing, the whole computer comes
: to a sudden halt: No kernel panic, no errormessages ...

: What happened?
We don't know it in the moment, something outside isdn caused that.
Hisax 2.0 works without (known) problems with 2.0, older versions show
the same fault.
HiSax 2.0 is availabe from ftp.franken.de /pub/isdn4linux/v2.0 as
isdn4kernel-2.0.29.gz
isdn4kernel-2.0.29.1.gz
isdn4kernel-2.0.29.2.gz
isdn4kernel-2.0.29.3.gz
isdn4kernel-2.0.29.4.gz
(you need all 5 parts in this sequence to patch the kernel)

It works perfect with 2.0.30 too.
We are working on a new one part patch isdn4kernel-2.0.30.gz.

Karsten
--
Dipl.Ing. Karsten Keil                        Microcontroller Developement

Any opinions in this posting are my own and not those of my present
or previous employers.

 
 
 

1. PPP doesn't die, it just doesn't work anymore

I have a communications server that's been giving us fits for a few
months now.  I can't seem to locate the problem.  I've been searching
DejaNews for analogous problem, but it looks like it's either something
I'm doing wrong, or I can't find it from the keywords I'm using.

    The machine will call the ISP on startup and work just fine, using a
static IP, BTW.  After a few hours it simply gets 'clogged' and won't
ping in either direction anymore.  The machine is pinging a couple of
times a minute in order to defeat the idelout on the terminal server,
but despite the inability to ping, it still doesn't hang up.  This
usually happens after several hours of no non-ping activity, like
overnight.

    So we have a site that won't communicate and won't hang up either.
It's running 4.2 (for now) but in desperation, I intend to 'flush and
fill' 5.0 on it this weekend, though I'd rather not.

    It's too old a pppd to support "nomagic" and similar options...is
there anything that anyone has seen like this so far?

    Brian

--------------------------------------------------------------------------------
Brian Fahrlander                       Problem Solver, Technomad, and
Linux-head
Evansville, IN
ICQ:5119262                                    
http://dynasty.net/users/kilroy
--------------------------------------------------------------------------------
  Treason? "It's not wether it happened, but the seriousness of the
charge."
                                                         -- Right, Mr.
Gingrich?

2. Streaming Tape Cartridge - How to make them stream with cpio/tar?

3. SMP Kernel 2.0.30 doesn't work on Proliant 6000 - help

4. WABI for Linux?

5. xawtv doesn't work anymore: can't open /dev/video0: No such device

6. Proxy RewriteRule with %{QUERY_STRING} not working right ...

7. svgalib's 3d demo doesn't work anymore

8. GPS daemon updated

9. Re. bffcreate -X doesn't work Re: bffcreate -X Doesn't Work

10. ppp-up doesn't work anymore

11. Backspace in ftp doesn't work anymore

12. PLIP doesn't work anymore with 2.4.18

13. Help: df doesn't work anymore