1.3.20 fails not finding linux/modules/*.ver; and what about -mpentium?

1.3.20 fails not finding linux/modules/*.ver; and what about -mpentium?

Post by Stephen Bens » Sat, 26 Aug 1995 04:00:00



I've built 1.3.0, 1.3.6 and 1.3.17 (all with module support) lately with no
problem, but 1.3.20 fails because it can't find linux/modules/*.ver (the
directory's empty).

What am I missing -- has something changed here? I haven't seen anything on the
digest (although delivery's a bit iffy, at present). Or have I messed up make
config somehow?

Also, what's required to make use of the -mpentium option -- my gcc 2.6.3
doesn't seem to recognise it.

--

 
 
 

1.3.20 fails not finding linux/modules/*.ver; and what about -mpentium?

Post by Nicola » Sat, 26 Aug 1995 04:00:00


You need gcc i2.6.3 for the -mpentium option.

+----------------------------------------------------------------+
+ HP / PGP key / Mail  http://newyork.ethz.ch:8000/cgi-bin/start +
+----------------------------------------------------------------+

 
 
 

1.3.20 fails not finding linux/modules/*.ver; and what about -mpentium?

Post by Stephen Bens » Wed, 30 Aug 1995 04:00:00



>You need gcc i2.6.3 for the -mpentium option.

That's what I thought. I have 2.6.3; but it gave an unrecognised option message
when I tried to compile (after I uncommented the CONFIG_M586 (sp?) choice for
make config).

(And I discovered what linux/modules/*.ver was all about...)

--