gcc 2.6 lib use with gcc 2.7?

gcc 2.6 lib use with gcc 2.7?

Post by <barry.lader.. » Sun, 11 May 1997 04:00:00



I have library from a third-party (POET) which was build using a.out
format.  I would like to use this library in an application built with GCC
2.7.2.1.  When I used the -b flag on ld, I recieved numerous unresolved
reference messages for stuff in the standard library (like memcpy and
memset).  Does anyone know how I can link successfully?

 
 
 

1. /usr/lib/gcc-lib/i386-linux and /usr/lib/gcc-lib/i486-linux

Hi Linuxers,

I just got a new copy of gcc-2.4.5 and source code of the pl11.
After having done the installation of gcc-2.4.5, I realised that
I have an extra directory: /usr/lib/gcc-lib/i386-linux.
The question is whether I need to keep the old gcc stuff under
the i386-linux.  I really like to clean it up so as to save 5.1
meg disk space (another poor Linux user  ;-( ).

Your answer is very appreciated.  Please send answer directly
to my address or the corresponding interest parties to reduce
the network load.  Thank you in advance.

Wing



2. How to set up kermit instead of telnet???

3. Solaris 2.7 and gcc for Sol 2.6

4. How to block and queue signals under critical execution?

5. GCC upgrade 2.6.3aout -> 2.7.2elf

6. Lint for linux?

7. gcc 2.7.2p vs. gcc 2.6.3

8. óss linux

9. getchar with gcc using pointers --using gcc not any other compiler

10. Anyone using GCC 2.8.1 under 2.6 successfully?

11. GCC 2.7.x

12. GCC Ver. 2.7 binaries for Solaris 2.4?

13. Solaris 2.7, cannot compile with gcc