LIBC 5.4.13: can't resolve symbol '__start___libc_subinit'

LIBC 5.4.13: can't resolve symbol '__start___libc_subinit'

Post by Daniele Arduin » Mon, 09 Dec 1996 04:00:00



Hello,
after installed LIBC 5.4.13, every command I try to exec won't go.
I get only the following message:

/bin/sh: can't resolve symbol '__start___libc_subinit'
/bin/sh: can't resolve symbol '__stop___libc_subinit'

Can anyone help me ?
What's wrong ?

Lots of Thanks in advance.

KERNEL: 2.0.27
GNU GCC: 2.7.2
BINUTILS: ld version 2.7 (with BFD 2.7.0.2)
DLD: ldd: version 1.8.5; /lib/ld.so: version 1.8.5

--
Daniele Arduini
   Web:         http://www.aspide.it/freeweb/arduini

   PGP key:     http://www.aspide.it/freeweb/arduini/public-key.asc

 
 
 

LIBC 5.4.13: can't resolve symbol '__start___libc_subinit'

Post by Brent Corb » Tue, 10 Dec 1996 04:00:00


: Hello,
: after installed LIBC 5.4.13, every command I try to exec won't go.
: I get only the following message:

: /bin/sh: can't resolve symbol '__start___libc_subinit'
: /bin/sh: can't resolve symbol '__stop___libc_subinit'

: Can anyone help me ?
: What's wrong ?

: Lots of Thanks in advance.

: KERNEL: 2.0.27
: GNU GCC: 2.7.2
: BINUTILS: ld version 2.7 (with BFD 2.7.0.2)
: DLD: ldd: version 1.8.5; /lib/ld.so: version 1.8.5

You should probably upgrade to GCC-2.7.2.1 and binutils-2.7.0.3

The GCC upgrade fixes the __[start|stop]___ problems, and the
binutils upgrade is required for compatibility...

Good Luck!!

 
 
 

1. Libc.5.4.13 and Emacs - Seg. fault ?!

I just installed the new libc.5.4.13 and nearly everythings working
fine - but not emacs. Starting emacs always leads to a segmentation
fault. The same thing is happening when trying to recompile
emacs. Switching back to libc.5.4.7, everythings fine again.

Had anyone else the same experiences ?


2. Please Help: Routing Problem

3. libc 5.4.13 and networking

4. Decide which best fits my app P4 or Athlon

5. kicq dont start ;(

6. Netscape 4.0b2, libc.so.5.4.13, XFree3.2A - HELP

7. How do I use intrinsic function ...

8. can't resolve symbol '_h_errno'

9. Netscape 3.0x and 'Can't resolve symbol'

10. ifconfig: can't resolve symbol: '_h_errno'???

11. can't resolve symbol 'XkbLookupKeySym'

12. can't resolve symbol '_h_errno'