Memory Not Found in 1.3.8++ ??

Memory Not Found in 1.3.8++ ??

Post by Tim Bass (ro » Fri, 26 Apr 1996 04:00:00



Hello System People.... what's up with the newer kernel mem...??

Normally, by system (top) looks like this:

CPU states:  0.9% user,  0.9% system,  0.0% nice, 98.2% idle
Mem:  47740K av, 15092K used, 32648K free,  9868K shrd,  6612K buff
Swap: 18412K av,     0K used, 18412K free

----- or some close to 48 meg thang' ----

But after building both a 1.3.8x and 1.3.94 kernel it looks like:

CPU states:  1.5% user,  0.0% system,  1.4% nice, 98.6% idle
Mem:     13K av,     0K used, 3145726K free,    24K shrd, 3145726K buff
Swap:    24K av, 3145726K used,     0K free

  PID USER     PRI  NI SIZE  RES SHRD STAT %CPU %MEM  TIME COMMAND
  110 root      30  15    0   -4  180 1 N   1.3 143165543.2  0:01 top
  122 root      30  16    0   -4   96 1 N   0.1 143165543.2  0:00 cat
    1 root      30  15 2097151    0  136 1WN   0.0  0.0  0:01 init auto

------ not a very pleasant thang' to see this odd memory stuff ----

Anyone else seen similar problems?

Why do all my later 1.3.8+ builds have the wierd memory numbers?

Thanks,

Tim

+--------------------------------------------------------------------------+
| Tim Bass                           | #include<campfire.h>                |
| Principal Network Systems Engineer |       for(beer=100;beer>1;beer++){  |
| The Silk Road Group, Ltd.          |           take_one_down();          |
|                                    |           pass_it_around();         |
| http://www.silkroad.com/           |       }                             |
|                                    |  back_to_work(); /*never reached */ |
+--------------------------------------------------------------------------+