Kerneld modprobe throws up upon bootup of 1.3.96

Kerneld modprobe throws up upon bootup of 1.3.96

Post by Serg » Mon, 29 Apr 1996 04:00:00



Just "upgraded" from 1.3.77 to 1.3.96 following
some extatic reviews on this group.

Now I'm getting this error messages opon bootup:

Apr 28 18:21:17 Darkstar linux: Adding Swap: 51196k swap-space
Apr 28 18:21:17 Darkstar kernel: Kernel logging (proc) started.
Apr 28 18:21:17 Darkstar kerneld: started, pid=35, qid=0
Apr 28 18:21:18 Darkstar modprobe: Can't locate module net-pf-4
Apr 28 18:21:18 Darkstar modprobe: Can't locate module net-pf-3
Apr 28 18:21:19 Darkstar modprobe: Can't locate module net-pf-5

What are these modules net-pf-* ?
I see they somehow related to my serial ports..

I did compile a bunch of modules together with new kernel,
however depmod -a gives error on nfs.o:  unresolved symbols found.
I had to delete this nfs.o module.

Other than this everyhting seems fine, except that
I noted less and less free memory remains with newer
and newer kernels..

Linux gets bloated with shit.

Cordially,
Serge

 
 
 

1. 1.3.96: minor error in net/ipv4/Config.in

net/ipv4/Config.in in 1.3.96 contains the following bit of code:

if [ "$CONFIG_KERNELD" = "y" ]; then
#       bool 'IP: ARP daemon support (experimental)' CONFIG_ARPD
fi

This is wrong (or, at least, bash 1.14.6 thinks its wrong) because if you
comment out the entire body of an "if" statement, there's nothing in between
the "then" and the "fi", which apparently makes the shell unhappy.  I got an
error about syntax errors in this file when I tried to run "make config".

I fixed it by commenting out the entire "if" statement:

#if [ "$CONFIG_KERNELD" = "y" ]; then
#       bool 'IP: ARP daemon support (experimental)' CONFIG_ARPD
#fi

2. CRC errors while downloading files with rz

3. 1.3.96 DMA problems?

4. Anyone connecting linux with psn.net?

5. 1.3.96 MCDX Oopsie

6. Java JServ Apache and Solaris

7. Linux 1.3.96 will be 17MB

8. login_getclass ??

9. 1.3.96 etc and Motherboard trouble!

10. Kernel Change Summary 1.3.96

11. make zImage fails for 1.3.96

12. kerneld to modprobe scsi_hostadapter upon mount

13. Can't accept incoming connections with isdn4klinux and teles S0 16.3 card (kernel rev. 1.3.96 and earlier)