send-mail: can't load library 'libgdbm.so.2'

send-mail: can't load library 'libgdbm.so.2'

Post by Andrew Sarang » Sat, 27 Apr 1996 04:00:00



My mailer (elm and mailx) stopped working after upgrading to gcc-2.7.2.

The error message I get is
send-mail: can't load library 'libgdbm.so.2'

I have Slackware 3.0 and then upgraded to gcc-2.7.2 and Kernerl 1.3.76.

I went through all the directories in tsx-11 and sunite and could not
find the libgdbm.so.2 file. Howeverm there is one such file under the
debian distribution directory. I wonder if I could use it since I am
on Slackware. In any case, how did others get around this problem when
they upgraded GCC ?

--
Andrew Sarangan