clnttcp_create

clnttcp_create

Post by Peter Radzuwei » Wed, 15 Nov 1995 04:00:00



Hi there

about 3 times a day i get this error message "clnttcp_create RPC Program not
Registered" if I invoke some tools. Then I have to reboot the system because
nothing works. On other Days my system works the whole day without an error.
I have running 2 Linux pc's on a network with one OSF1 server and a lot of
digital workstations.

 
 
 

clnttcp_create

Post by Nathan Stewa » Wed, 15 Nov 1995 04:00:00


: Hi there

: about 3 times a day i get this error message "clnttcp_create RPC Program not
: Registered" if I invoke some tools. Then I have to reboot the system because

It sounds like you're missing (or it's not running) Sun RPC.* your
system sounds awful strange though. If you have the Sun RPC package, make
sure you're starting the portmapper. If you don't, it's available on sunsite
or mirrors - the package you most likely want is sunrpc-bin-4.0.tar.gz.
(Unless you'd really like to leaf through the source.)
Nate

 
 
 

clnttcp_create

Post by Daniel Brahnebo » Thu, 16 Nov 1995 04:00:00





>: Hi there

>: about 3 times a day i get this error message "clnttcp_create RPC Program not
>: Registered" if I invoke some tools. Then I have to reboot the system because

>It sounds like you're missing (or it's not running) Sun RPC.* your
>system sounds awful strange though. If you have the Sun RPC package, make
>sure you're starting the portmapper. If you don't, it's available on sunsite
>or mirrors - the package you most likely want is sunrpc-bin-4.0.tar.gz.
>(Unless you'd really like to leaf through the source.)
>Nate

I get this too, with Linux 1.2.8.  Having the portmapper doesn't help.
What happens (for me, anyway) is that ypbind suddenly dies, but I don't
know why yet.  Restarting it makes the error message disappear, until
next time ypbind dies.  :(

My system obviously doesn't hang, but getting that error message as
soon as I use the net (I use NIS, so it tends to be all the time) is
quite annoying.

\Basic

 
 
 

1. clnttcp_create: RPC: program not registered

Hello,

I get these strange errors all the time. I can't figure out what they
are. I get them when I try to mount a NFS drive of start a FTP session
etc..

The errors are:

clnttcp_create: RPC: program not registered
clntudp_create: RPC: program not registered

Can anybody tell me what to do about this ??


Michel van Osenbruggen

2. Seek information on YAMM

3. Q: clnttcp_create: RPC: statd:

4. .run files???

5. clnttcp_create: Cannot comm. with portmapper suddenly.

6. NP 2.5b printer interface won't log pagecount (Solaris 2.3)

7. clnttcp_create: RPC: Program not registered

8. FlexLM on Workshop..

9. clnttcp_create: RPC: program not registered

10. RPC, clnt_create(), and clnttcp_create(). ( HP_UX )

11. HELP: clnttcp_create

12. clnttcp_create: RPC: Program not registered

13. 1.1.91: route reports: clnttcp_create: RPC: Program not registered