QUERY: mono/VGA video - weird request

QUERY: mono/VGA video - weird request

Post by Jay R. Ashwor » Sun, 09 Feb 1997 04:00:00



I have an unusual problem, and havn'et dug too far into the sources
yet, looking for a solution, but also haven't found one:

I have an old HP fixed freq 20" color monitor.  I suspect I can get my
Paradise VGA card to drive it under X with no more than some
configuration and a cable, thus saving me $400 for an Axiom card that
can do it in hardware...

but I can't figure out how to get a Linux box with Herc and VGA to boot
on the _Herc_, instead of booting on the VGA.  Is there some _easy_
solution to this?  I'm not avers to a little kernel hacking, but I know
I don't know the kernel well enough to know exactly where to look.

Email answers and mee-toos, I'll summarize.

Cheers,
-- jra
--

Member of the Technical Staff             Unsolicited Commercial Emailers Sued
The Suncoast Freenet         Pedantry: It's not just a job, it's an adventure.
Tampa Bay, Florida                                             +1 813 790 7592

 
 
 

QUERY: mono/VGA video - weird request

Post by Sylvan Butl » Sun, 09 Feb 1997 04:00:00



Quote:>but I can't figure out how to get a Linux box with Herc and VGA to boot
>on the _Herc_, instead of booting on the VGA.  Is there some _easy_

What if you configure the video selection in your BIOS to Mono instead
of VGA?

sdb

 
 
 

QUERY: mono/VGA video - weird request

Post by Pavel Mach » Tue, 11 Feb 1997 04:00:00


: but I can't figure out how to get a Linux box with Herc and VGA to boot
: on the _Herc_, instead of booting on the VGA.  Is there some _easy_
: solution to this?  I'm not avers to a little kernel hacking, but I know
: I don't know the kernel well enough to know exactly where to look.
:
: Email answers and mee-toos, I'll summarize.

Sorry. I'l;l post.

Try setting primary monitor = mono in setup (BIOS).
Try looking at multimon.h and change there info about which one
is primary.

--
--
This is my little buggy signature...                            Pavel

 
 
 

QUERY: mono/VGA video - weird request

Post by Steffen Seeg » Wed, 12 Feb 1997 04:00:00




>>but I can't figure out how to get a Linux box with Herc and VGA to boot
>>on the _Herc_, instead of booting on the VGA.  Is there some _easy_
>What if you configure the video selection in your BIOS to Mono instead
>of VGA?

Doesn't work for me. As soon as the old console code is fired up, the
Herc gets screwed up (monitor looses sync).
Quote:>sdb

 
 
 

1. weird mono vga problems...

I have linux 1.2.10 running on an amd 386 with 8 megs of ram, reveal
video card using the cirrus logic cl-gd5401 and a wacky tandy vgm-150
full-page grayscale monitor running in normal mode: meaning that it is
not running full page- 1/4 of the screen above and below are blank.

My problemis that about 2/3rds of the time the monitor will obscure
certain characters. For example; when I am running setup, minicom or
midnight commander the menu choices that are highlighted are obscured and
text entered in netconfig is completely invisible (and brother if you are
as lousy a typist as I am...) I have looked in termcap and profile for
clues and found none.

Any suggestions? I mean, besides "get a better monitor and video card"
That will come with the pentium motherboard and `96 tax check!

--------------------------------------------------------------------------  

"Mommy, how come that man's computer has that little pointer instead
of an `X' like every body else?"
"Shhh, honey you'll make Mr. Gates cry again..."

2. PowerStack & Linux

3. 2 video cards - MONO + VGA

4. Disk Full

5. VGA with Mono VGA monitor problem

6. unset ...

7. 2.2-GAMMA won't work with VGA/EGA card in mono mode

8. looking for sys admin course

9. Need to restore "normal" mono vga settings

10. mono and vga (dualmon)

11. Q: 2 Monitors with XF86 (Hercules mono and VGA)?

12. Dual VGA and Mono X?

13. Xconfig for Mono VGA - Please ?