Linux 1.3.x & pre2.0.9 Problems

Linux 1.3.x & pre2.0.9 Problems

Post by Richard A. Gome » Fri, 14 Jun 1996 04:00:00



I installed Slackware using kernel 1.2.13.  As soon as I downloaded &
installed 1.3.x or linux-pre2.0.9 from sunsite (pub/Linux/kernel), I
can't seem to run pppd (get message "Sorry, ppp is not available on your
System").  Recompiling ppp doesn't work either - get compile errors.  I
am also getting some messages re/"... broken flock .." when I load the
daemons.

Anybody got any ideas??

Thanks in advance.

 
 
 

Linux 1.3.x & pre2.0.9 Problems

Post by Martin Rec » Tue, 18 Jun 1996 04:00:00



Quote:>I installed Slackware using kernel 1.2.13.  As soon as I downloaded &
>installed 1.3.x or linux-pre2.0.9 from sunsite (pub/Linux/kernel), I
>can't seem to run pppd (get message "Sorry, ppp is not available on your
>System").  Recompiling ppp doesn't work either - get compile errors.  I
>am also getting some messages re/"... broken flock .." when I load the
>daemons.

Read src/linux/Documentation/Changes! After that you'll know it's time to
get a current version of pppd (2.2.0f, I presume).

 
 
 

1. Problems with SVGATextMode 0.9 and kernel => 1.3

Hi!
After upgrading to kernel 1.3 (and above), a rather strange problem has
popped up from nowhere.
When (trying) to start SVGATextMode 132x43x8, the screen starts to
jump/shake and is more or less totally unreadable.  This all started with
kernel 1.3.4 where most VGA-options were removed from LILO.
But, if I boot 1.2.0 and then reboot with 1.3.19, all works perfectly well.
Any ideas?  Oh, BTW; I run a Diamond Stealth 64 and a Topfly monitor, and
I've had no problems with these two earlier.

-jrn-
E

2. Build symlinks error

3. Shutdown problem with Linux pre2.0.9 kernel

4. Make files and Sunworkshop build

5. using ftape compiled into pre2.0.9 w/ Iomega 3200??

6. unix C shell on windows?

7. Kernel Change Summary pre2.0.9

8. Need Used 128 Port Aysynch Adapter

9. GAWK 2.15.6 with ELF gcc-2.7.0 & libc-5.0.9 & linux

10. Help: GeForce2 MX & nvidia 0.9-5 & blue flashes & dri

11. Problem w/ CND Preview II & Linux Pre-2.0.9

12. ppp & linux-1.0.9

13. 1.3.x && ELF compile problems