Upgrade glibc for my RH8 installation

Upgrade glibc for my RH8 installation

Post by Cru » Thu, 26 Jun 2003 19:11:12



I found it difficult to continue the upgrade of glibc.

How is the proper procedure for the upgrade of this glibc?

I got bunch of warning when I attempt to remove the old glibc.

Anyone kindly help me to fix this?
Actually I am trying to install the latest version of samba, and the
dependency has made myself to install this new version of glibc.

Thanks.

Crus

 
 
 

Upgrade glibc for my RH8 installation

Post by Kasper Dupon » Thu, 26 Jun 2003 21:41:51



> I found it difficult to continue the upgrade of glibc.

> How is the proper procedure for the upgrade of this glibc?

I would probably use a command looking aproximately like this:
  rpm -Fvh glibc-*.i686.rpm

--
Kasper Dupont -- der bruger for meget tid p? usenet.

It is NOT portable (Linus Benedict Torvalds 1991)

 
 
 

1. Upgrading glibc-2.1.1 to glibc-2.1.2

Recently I have download the Java 1.2.2 for Linux. However, it only support
glibc-2.1.2. so I want to upgrade it too. I am using RH6.0, so is it just
download the glibc-2.1.2 and glibc-devel-2.1.2 rpm and upgrade them?? I am
afraid my system would crash, if I just type "rpm -Uvh xxxx".

Eric Lo

2. CD-ROM and 2.2.5

3. upgrading to glibc-2.1 from glibc-2.0

4. Apache 1.2b4/Solaris 2.4 fopen probs

5. Trouble upgrading from glibc-2.1.2 to glibc-2.2.2 (rpm failed dependencies)

6. Security FAQ Announcement

7. Upgrade glibc-2.1.92-14 to glibc-2.2.12 on RH7

8. how to send message by using signal

9. Problem for upgrading glibc-2.1.3-22 to glibc-2.2.5.

10. Upgrading from glibc 2.1 to glibc 2.2

11. Need RH8 Version of glibc

12. upgrading from RH8.0 -> RH9.0