IDE-TAPE (Onstream DI-30) problems 2.4.*

IDE-TAPE (Onstream DI-30) problems 2.4.*

Post by dek.. » Wed, 28 Feb 2001 00:20:05



Hi folks:

Since upgrading to 2.4.* from 2.2.18 (with ide-patches to support
my Onstream DI30)  I've seen some wierd behavior.  When I back up my
filesystem to tape using tar, it seems to interfere with the network,
or something.  In particular, I run vncserver on the host and connect via
vncviewer from another host.  Shortly after I start the tape backup, the
vncviewer closes.  I can reconnect to it but shortly after, it will close
again.  The vncserver process continues to run.  I can always reconnect
to it but the connection will be terminated after a short period of time.
When the tape backup stops, vnc returns to normal.  I haven't observed
the problem with any applications than vnc (yet).   There are no messages
in the syslog to indicate anything abnormal is occurring.

Here's what I see at boot-up:

Feb 25 22:39:08 camera1 kernel: ide-tape: hdc <-> ht0: OnStream DI-30 rev 1.06
Feb 25 22:39:08 camera1 kernel: ide-tape: hdc <-> ht0: 990KBps, 64*32kB buffer, 10208kB pipeline, 60ms tDSC, DMA

-----------------------------------------------------------------------------
David Konerding  

WWW: http://picasso.nmr.ucsf.edu/~dek
PGP: http://picasso.nmr.ucsf.edu/~dek/content_pgp.html
-----------------------------------------------------------------------------
-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in

More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/

 
 
 

1. Onstream DI-30 IDE tape drive

Hi,

I'm desperately looking for someone who got his Onstream DI-30 IDE
tape drive to work with any of the latest SuSE (6.3 or 6.4)
distributions.

Support for this (supposedly) nice piece of hardware is included in
the SuSE kernel.

I thought that I got everything to work, but 'tarring' an archive to a
tape, I cannot read my written tapes. When I start the restore,
everything seems to work fine, but after extracting some files from a
tape, I always get a tar-error message: 'tar: read error on /dev/ht0:
Input/Output error'. After I get this message 10 times, I get the
error: 'Tar: too many errors, quitting', and everything stops.

Who experienced this before?

Please, HELP!

=8-) dirk

2. Reading thousands of files - performance

3. Music CDs on RH 4.2

4. Installing OnStream DI-30 IDE with 2.4.18 kernel.

5. Problems installing Lesstif (gcc linker problemse)

6. OnStream DI-30 tape drive and vt82c686b

7. Inter EhterExpress 16

8. ATAPI Devices : OnStream DI-30 (Need a helping hand badly!)

9. Onstream DI-30 and FreeBSD 4.1.1

10. Recommendations Onstream DI-30 backup machine

11. Onstream DI-30 and Linux?

12. Need help with OnStream DI-30 with 4.0 and current