Unable to use Actiontec 56K Internal PCI Call Waiting modem w ith linux 2.4.19-rc2 kernel

Unable to use Actiontec 56K Internal PCI Call Waiting modem w ith linux 2.4.19-rc2 kernel

Post by Ed Vanc » Sat, 20 Jul 2002 06:10:06




> [1.] One line summary of the problem:
> Unable to use "Actiontec 56K Internal PCI Call Waiting modem" with
> linux 2.4.19-rc2 kernel

> [2.] Full description of the problem/report:

> When I issue the following command to setup my serial port I get
> the error:


> Cannot set serial info: Address already in use

... [snip] ...

Quote:> [7.7.] Other information that might be relevant to the problem
>        (please look in /proc and include all information that you
>        think to be relevant):

> /proc/tty/driver/serial
> serinfo:1.0 driver:5.05c revision:2001-07-08
> 0: uart:16550A port:3F8 irq:4 baud:9600 tx:0 rx:0
> 1: uart:16550A port:2F8 irq:3 baud:9600 tx:0 rx:0
> 4: uart:16550A port:9000 irq:5 baud:9600 tx:0 rx:0 CTS|DSR

> ...

Hi,

Are you sure you need to use setserial on the new kernel? It looks like
the serial driver found the modem and presented it at /dev/ttyS4.

Best regards,
Ed

----------------------------------------------------------------

Macrolink, Inc.       1500 N. Kellogg Dr  Anaheim, CA  92807
----------------------------------------------------------------

-
To unsubscribe from this list: send the line "unsubscribe linux-kernel" in

More majordomo info at  http://vger.kernel.org/majordomo-info.html
Please read the FAQ at  http://www.tux.org/lkml/