Can anyone help me install Windows Media Player on an E-125?

Can anyone help me install Windows Media Player on an E-125?

Post by Ear » Mon, 05 Nov 2001 02:41:01



I try to install it, and it does put information onto the unit, but
when I go to access it it just isn't there.
I understand that this is the best software for videos, someone please
help me!!!!!
Ears
 
 
 

Can anyone help me install Windows Media Player on an E-125?

Post by Ken Dale » Mon, 05 Nov 2001 07:49:07


When you say "it does put information on the unit" do you
mean you can see it in File Explorer?  Can you find
the .exe. file?  Can you see the program file?  The
problem might be not with the installation itself but with
the shortcut.  If you can see the program file in file
explorer, try creating a shortcut for it (use Explore in
ActiveSync, then same process you would use to create a
shortcut on desktop).

Quote:>-----Original Message-----
>I try to install it, and it does put information onto the
unit, but
>when I go to access it it just isn't there.
>I understand that this is the best software for videos,
someone please
>help me!!!!!
>Ears
>.


 
 
 

Can anyone help me install Windows Media Player on an E-125?

Post by Ear » Tue, 06 Nov 2001 00:05:10


When its being installed I can see a file being transferred.
When I told the system to install it on the storage card it put the
exe file there. You know how when you normally install something like
that it installs and the exe file is erased. In this case when the
file is there and I access it, it says its doing something but then
the file is still there showing it is not installed.   That tells me
its because it has the old version that it CANNOT erase or overwrite.
Can someone help me please!!!
Ears


Quote:>When you say "it does put information on the unit" do you
>mean you can see it in File Explorer?  Can you find
>the .exe. file?  Can you see the program file?  The
>problem might be not with the installation itself but with
>the shortcut.  If you can see the program file in file
>explorer, try creating a shortcut for it (use Explore in
>ActiveSync, then same process you would use to create a
>shortcut on desktop).

>>-----Original Message-----
>>I try to install it, and it does put information onto the
>unit, but
>>when I go to access it it just isn't there.
>>I understand that this is the best software for videos,
>someone please
>>help me!!!!!
>>Ears
>>.