iPAQ serial download service problem (Platform Builder 4.1)

iPAQ serial download service problem (Platform Builder 4.1)

Post by Chris Davison cbdav.. » Fri, 28 Feb 2003 04:31:44



Hi,

I was wondering if anyone could offer some insight to my conundrum.
In short,
I cannot get my iPAQ 3870 to speak to my PC using serial
communications in Platform Builder 4.1.  Interestingly enough,
ActiveSync communicates perfectly using the same com1 and serial
craddle.

Here are the specifics:

Hardware:
iPAQ: 3870, SA1110

PC:
compaq deskpro
win200 professional
Platform Builder 4.1

communications:
serial, com1

Thanks In Advance

The kernel de* just reports that it is waiting to connect with
target.

 
 
 

iPAQ serial download service problem (Platform Builder 4.1)

Post by Asle ?yne » Fri, 28 Feb 2003 21:03:37


Quote:>-----Original Message-----
>Hi,

>I was wondering if anyone could offer some insight to my
conundrum.
>In short,
>I cannot get my iPAQ 3870 to speak to my PC using serial
>communications in Platform Builder 4.1.  Interestingly
enough,
>ActiveSync communicates perfectly using the same com1 and
serial
>craddle.

>Here are the specifics:

>Hardware:
>iPAQ: 3870, SA1110

>PC:
>compaq deskpro
>win200 professional
>Platform Builder 4.1

>communications:
>serial, com1

>Thanks In Advance

>The kernel de* just reports that it is waiting to
connect with
>target.
>.
>If your Activesync is started, it I belive it will use

the COM1 port unntil you close it. I never used plattform
builder, but Embedded VB. I cannot open the COM1 port if
I'm syncing with Activesync through the COM port. Instead,
I Sync with the USB port, and have my communication
throught the COM port.

Hope this will help,

Asle ?ynes

 
 
 

iPAQ serial download service problem (Platform Builder 4.1)

Post by Chris Davison cbdav.. » Sun, 02 Mar 2003 02:43:01



> >-----Original Message-----
> >Hi,

> >I was wondering if anyone could offer some insight to my
>  conundrum.
> >In short,
> >I cannot get my iPAQ 3870 to speak to my PC using serial
> >communications in Platform Builder 4.1.  Interestingly
>  enough,
> >ActiveSync communicates perfectly using the same com1 and
>  serial
> >craddle.

> >Here are the specifics:

> >Hardware:
> >iPAQ: 3870, SA1110

> >PC:
> >compaq deskpro
> >win200 professional
> >Platform Builder 4.1

> >communications:
> >serial, com1

> >Thanks In Advance

> >The kernel de* just reports that it is waiting to
>  connect with
> >target.
> >.
> >If your Activesync is started, it I belive it will use
> the COM1 port unntil you close it. I never used plattform
> builder, but Embedded VB. I cannot open the COM1 port if
> I'm syncing with Activesync through the COM port. Instead,
> I Sync with the USB port, and have my communication
> throught the COM port.

> Hope this will help,

> Asle  ynes

Thanks for the tip but unfortunatley this did not solve the problem.
I did change ActiveSync to USB and no luck.  I even disabled
ActiveSync completely, still no luck with COM1 and Platform Builder
4.1.

Any other ideas or tips?

Thanks,

Chris

 
 
 

iPAQ serial download service problem (Platform Builder 4.1)

Post by Panhuber Astrid - P » Thu, 24 Apr 2003 21:37:07


hi!

as far as I remember, the kernel de* can only connect to debug-images.
what do you want to do? create a new image for your iPAQ?

astrid




Quote:> > >-----Original Message-----
> > >Hi,

> > >I was wondering if anyone could offer some insight to my
> >  conundrum.
> > >In short,
> > >I cannot get my iPAQ 3870 to speak to my PC using serial
> > >communications in Platform Builder 4.1.  Interestingly
> >  enough,
> > >ActiveSync communicates perfectly using the same com1 and
> >  serial
> > >craddle.

> > >Here are the specifics:

> > >Hardware:
> > >iPAQ: 3870, SA1110

> > >PC:
> > >compaq deskpro
> > >win200 professional
> > >Platform Builder 4.1

> > >communications:
> > >serial, com1

> > >Thanks In Advance

> > >The kernel de* just reports that it is waiting to
> >  connect with
> > >target.
> > >.
> > >If your Activesync is started, it I belive it will use
> > the COM1 port unntil you close it. I never used plattform
> > builder, but Embedded VB. I cannot open the COM1 port if
> > I'm syncing with Activesync through the COM port. Instead,
> > I Sync with the USB port, and have my communication
> > throught the COM port.

> > Hope this will help,

> > Asle  ynes

> Thanks for the tip but unfortunatley this did not solve the problem.
> I did change ActiveSync to USB and no luck.  I even disabled
> ActiveSync completely, still no luck with COM1 and Platform Builder
> 4.1.

> Any other ideas or tips?

> Thanks,

> Chris