Accelerated

Accelerated

Post by Rasa » Wed, 13 Dec 2000 20:38:33



When using Accelerated X on Linux or Free BSD
Gimp is showing messy fonts when larger then 22pr

Rasa

 
 
 

1. Accelerated X problems from an Accelerated X newbie

Hi folks,

I am very much the newbie at Accelerated X (I have used MetroX for
most of my X needs)

In any case, here is my problem:

Just reinstalled my system:  RedHat 5.1

installed Accelerated X 4.1

getting the following errors

Example:

wmaker:  error in loading shared libraries
/usr/X11R6/lib/libXext.so.6: undefined symbol: _Xglobal_lock

wmaker never actually starts, just dumps.  I relinked libXext.so.6 to
libXext.so.6.1 (it was linked to libXext.so.6.2).  I was hoping this
would at least allow me to start window maker, which it did.  The
problem though, was that no applications would work.  Each would give
me some other library error (and attempting to relink them did no
help).

kernel 2.0.35

This occurs with:
fvwm
enlightenment
window maker (hey i even remembered the space)

can someone please give me some hint as to what may be the issue?
This has been ongoing for most of the weekend.

thanks a ton

[Sn]

2. IRQ conflict between Video and Ethernet

3. Does Linux support ATI Mach64 card in non-accelerated mode

4. Red Hat 5.1 and OS/2 Boot Manager

5. Does Accelerated-X really help?

6. PERL errors?

7. Does maXimum cde include Accelerated-X

8. Linux and Microsoft together

9. Is ATI ULTRA PRO an accelerated card?

10. XFree86 1.3 - No accelerated Chipsets

11. HW accelerated OpenGL on FreeBSD

12. Accelerated Server for Rendition?

13. Accelerating clock... Tickadj...?