PPP client for sunOS

PPP client for sunOS

Post by Kryst » Thu, 04 May 1995 04:00:00



i'm trying to get my ELC to bridge the local network to my internet
provider, which is a dynamic ip ppp link.  even if that doesn't pan out,
i'd still like to get it up as a client, so i can use the connection to
learn how to manage a newsfeed, mail connection, and other net services.
but i've been unable to find a ppp client package for unix (although
servers seem to abound).

doing is learning, but i would seriously appreciate some help on this one.

many thanks in advance,

-robin

--
Things fall Apart.
The Center cannot hold.

 
 
 

PPP client for sunOS

Post by John Burge » Wed, 10 May 1995 04:00:00



>i'm trying to get my ELC to bridge the local network to my internet
>provider, which is a dynamic ip ppp link.  even if that doesn't pan out,
>i'd still like to get it up as a client, so i can use the connection to
>learn how to manage a newsfeed, mail connection, and other net services.
>but i've been unable to find a ppp client package for unix (although
>servers seem to abound).
>doing is learning, but i would seriously appreciate some help on this one.
>many thanks in advance,
>-robin
>--
>Things fall Apart.
>The Center cannot hold.

Krystal,

I just finished building PPP server for my systems.  I noticed in the
documentation (what little of it there was) that the server may also
be configured as a client.
--John

 
 
 

1. SunOS server, Solaris clients --> client boot errors?

I'm seeing an odd error at boot time on several several of my
Solaris 2.3 client machines.

When they boot they sometimes print error messages along the lines of:

  inetd[129]:  rusersd/rpc/ticlts:  unknown service
  inetd[129]:  sprayd/rpc/udp:      unknown service
  inetd[129]:  sprayd/rpc/ticlts:   unknown service
  inetd[129]:  walld/rpc/udp:       unknown service
  inetd[129]:  walld/rpc/ticlts:    unknown service

To me, the odd thing about this is that the error messages that
are printed are rarely for the same set of services any two boots
in a row although rstatd is almost always one of them.

I am running the Solaris 2.3 machines as NIS clients of a Solaris
4.1.3 server, and I started out serving both the services and
protocols files. When I first started seeing this error, I
stopped serving these two files but the problem did not go away.
I continue to fan out my hosts file and automounter maps via NIS.

Anyone have any idea what is going on here??

I'm also having a problem with the automounter on these systems
every time I boot. Any given user can log in and their home
directory gets automounted, but some subset of the other
filesystems I'm automounting stays unavailable until the first
time that root runs the automount command. Any chance these are
related?? Regardless, any suggestions??

Thanks,

Larry Emmett  (EMMT)  / You can't do the  \    Texas Instruments, Inc.

(214)995-5070       / attempting the absurd.\        Dallas, TX

2. New Dell CPU and April 97 Slakware release

3. Help PPP ! Sol asppp <---> SunOS ppp

4. Account Database Problems ?

5. Windows NT 3.51 as PPP server and Linux PPP client

6. Error in 2.5.26 : xquad_portio

7. Help: PPP client / Solstice PPP

8. Linux Serial HOWTO (part 2/2)

9. Win95 PPP client script help needed --> SCO-5 dynamic inbound PPP

10. How to tell the PPP server on FreeBSD to exit when the PPP client hang up.

11. Solaris 2.4 PPP server page faults with Microsoft PPP clients

12. PPP dial-in client Cannot see past PPP Server

13. configuration ppp-server ppp-client