"lose" the last character in vi ??

"lose" the last character in vi ??

Post by Michael Nagatk » Fri, 06 May 1994 11:31:31



 when editing in vi while in VT102 mode in procomm
 (and running screen on the host/sun)
 the last character on the line appears to be missing,
 after I leave insert mode.
 - until/unless I do refresh (^L) in command mode

 I can "avoid" this buy putting an extra space on the line

 any other notions?

 Bien cordialement,
 Thanks, Michael Nagatkin

 
 
 

"lose" the last character in vi ??

Post by Jonathan R. Lus » Fri, 06 May 1994 23:30:50




> when editing in vi while in VT102 mode in procomm
> (and running screen on the host/sun)
> the last character on the line appears to be missing,
> after I leave insert mode.

Set destructive backspace to off in procomm.

--

 "Turbos are nice but I'd rather be blown!"
   89 Jeep Wrangler - 258 / pile of junk!
       80 Toyota Celica - 20R / 5spd

 
 
 

1. Can I make tcsh "vi" bindings more like ksh "vi"?

I must now use tcsh, having used ksh for years.  The command line editor
in tcsh has a "vi" binding (like ksh), but seems to only use a few of
the "vi" commands.  Under ksh you can use most of the general vi
commands (".", etc).  Is there any way to make my tcsh vi binding more
like the ksh vi binding?  I already have "bind vi" and "setenv EDITOR
/bin/vi" set.  THANKS! -Jim Sowle

2. Printer question

3. """the last day of sale"""

4. Proxy Server: is it for me?

5. "Box", "line drawing", "special graphics" characters in aixterm

6. CD-Music Player for Panasonic

7. GETSERVBYNAME()????????????????????"""""""""""""

8. /proc/net/dev stat entries should be displayed as unsigned

9. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""

10. how to use "last" to show "xterm" info?

11. bash : "set -o emacs" and "set -o vi"

12. Swapping the function keys "Ctrl" and "Compose Character"

13. last line being lost after a "sed"