"ls" doesn't works for anonymous?

"ls" doesn't works for anonymous?

Post by Daniel Isra » Thu, 15 Jun 1995 04:00:00



Hi all,

I have wu-ftpd installed on my Solaris 2.4
It works perfect with regular accounts
Today I tried to get it works with anonymous connection.
I created ftp account and "ftp tree" with
bin, usr/lib, etc, pub, dev directories and apropriated(I hope) files
in these directories.
Login process looks fine and "anonymous" users
receive "Guest login Ok", but if I try to do "ls" or "get"
some file I receive:
"Can't create data socket (0.0.0.0,20): Bad file number"

The regular users still operate normaly.

What's may be wrong with it?
Any help/solution will be greatly appreciated
TIA
Daniel Israel

**************Elementrix Technolgies Ltd***************

Phone: (972) 4 550 042             Fax: (972) 4 550 356

******************************************************

 
 
 

1. wu-ftpd "ls" doesn't work with anonymous?

Hi all,

I have wu-ftpd installed on my Solaris 2.4
It works perfect with regular accounts
Today I tried to get it works with anonymous connection.
I created ftp account and "ftp tree" with
bin, usr/lib, etc, pub, dev directories and apropriated(I hope) files
in these directories.
Login process looks fine and "anonymous" users
receive "Guest login Ok", but if I try to do "ls" or "get"
some file I receive:
"Can't create data socket (0.0.0.0,20): Bad file number"

The regular users still operate normaly.

What's may be wrong with it?
Any help/solution will be greatly appreciated
TIA
Daniel Israel

**************Elementrix Technolgies Ltd***************

Phone: (972) 4 550 042             Fax: (972) 4 550 356

******************************************************

2. Help for set user ID.

3. FTP works, but "ls" or "dir" doesn't ???

4. CDROM opens after an INIT 6

5. Why doesn't echo "text" 'command' "more text" work?

6. Solaris PC-NFS problem? no copy for files >1372 bytes

7. PPP problem

8. nslookup "ls" command doesn't work

9. "ls" doesn't work properly on ftp

10. Why doesn't "ls -dlR" work?

11. "ls" doesn't work properly on ftp

12. """"""""My SoundBlast 16 pnp isn't up yet""""""""""""