Error no space on dev (1/42)

Error no space on dev (1/42)

Post by Xeno » Sat, 24 May 2003 19:02:05



Hi,

I have a problem with a PC with Unix SCO rel. 5.
When PC power on, the OS give this error:
'NOTICE:HTFS: No space on dev (1/42)'

and it don't bootstrap.

What's I do ?

Thank's

Ps. sorry, my wrong english

 
 
 

Error no space on dev (1/42)

Post by p.. » Sat, 24 May 2003 22:59:39



> Hi,
> I have a problem with a PC with Unix SCO rel. 5.
> When PC power on, the OS give this error:
> 'NOTICE:HTFS: No space on dev (1/42)'
> and it don't bootstrap.
> What's I do ?

As first attempt, try to get support from SCO.   If they are
too busy with legal harassments, install Linux or FreeBSD
( don't forget to save your SCO libraries, you will need them
copied to the linux/bsd installation for your current applications.

When you run Linux or FreeBSD you will get a lot of knowledgebal
and fast support in these forums.

Quote:> Thank's
> Ps. sorry, my wrong english

No problem, we all has other native languages. Mine is Fortran

--
Peter H?kanson        
        IPSec  Sverige      ( At Gothenburg Riverside )
           Sorry about my e-mail address, but i'm trying to keep spam out,
           remove "icke-reklam" if you feel for mailing me. Thanx.

 
 
 

Error no space on dev (1/42)

Post by Hansel & Grete » Mon, 26 May 2003 15:22:52


Xenod,

Boot into single mode if you can, then remove some files. If you can't,
mount this HD on another machine (carefully) and then remove some files.
Look in /var for swallen logs

Rgds


Quote:> Hi,

> I have a problem with a PC with Unix SCO rel. 5.
> When PC power on, the OS give this error:
> 'NOTICE:HTFS: No space on dev (1/42)'

> and it don't bootstrap.

> What's I do ?

> Thank's

> Ps. sorry, my wrong english

 
 
 

1. help: htfs no space on dev hd (1/42)

I am getting this message "HTFS: no space on dev hd (1/42)" on an SCO Openserver
V5.0 system. Not being all that familiar with SCO (I'm a Solaris & AIX admin) I
do not know where to turn. I've checked all the mounted partitions, nothing is
full. There are a few raw partitions for database and mirrored log partitions,
but our software vendor tells us everything is OK there. What exactly is this
message telling me? Is there a way I can get more information? Please e-mail as
well as post.

TIA
--
________________________________________________

Unix System Manager

Phoenix Home Life Mutual Insurance Co.
_________________________________________________

2. SB16 PnP setup and no sound!

3. NOTICE : HTFS : no space on dev hd (1/42)

4. Professional Notes on HTML Available

5. PANIC: scmountfun Error 19 mounting root dev (1,42)

6. Help for miranda

7. Xenix - hd:warning: No space on dev1/42

8. Linksys Wireless Router 2.4-GHz, Ubuntu, not working

9. WARNING: HTFS: Invalid link count (-1) in inode 721 on HTFS dev hd (1/42)

10. PANIC: HTFS: block2829585 epi already allocated on HTFS dev hd (1/42)

11. Error with Debian 2.1 and qt-1.42-2 package

12. Error linking MOD_JK (Apache 2.0.42 + Tomcat 4.0.6)

13. panic srmountfun -Error 19 mounting rootdev (1/42)