Webglimpse won't index virtual host

Webglimpse won't index virtual host

Post by Steve Fichtne » Sun, 17 Aug 1997 04:00:00



I've installed Webglimpse and Glimpse on Linux kernal 2.0.30.  After
many installation problems I finally got it to work.  Looks real nice.
But, instead of indexing one of my virtual sites, it indexes my default
site.  How can I get Webglimpse to index my virtual sites? I
specifically told it to index my virtual site.  Thanks in advance.

Steve

 
 
 

Webglimpse won't index virtual host

Post by Jurgen Hildebran » Sat, 23 Aug 1997 04:00:00


Is this Webglimpse a HTTP1.1 compliant indexer? I think PRE HTTP1.1
compliant robots behave like you have mentioned on single IP virtual multi
hosted sites.

- Jurgen


:I've installed Webglimpse and Glimpse on Linux kernal 2.0.30.  After
:many installation problems I finally got it to work.  Looks real nice.
:But, instead of indexing one of my virtual sites, it indexes my default
:site.  How can I get Webglimpse to index my virtual sites? I
:specifically told it to index my virtual site.  Thanks in advance.
:
:Steve
:

 
 
 

1. Webglimpse and virtual hosts not working

Greetings.  I'm running Apache 2.0 beta 10 (yeah, I need to update that)
on Linux 2.0.30 and am trying get Webglimpse working properly.   I have
the lastest versions of both Webglimpse and Glimpse.  Glimpse did
compile (a few warnings) and seems to work just fine.  Webglimpse was
much more trouble to configure especially when it keeps wanting to put
the wrong path to Perl.  Anyway, I got it to work.  Built an index (more
work there) and finally got it to do searches.  Pretty neat!  But it
won't index my virtual site.  It indexes my default site even though the
virtual site URL is splattered everywhere.  Does anyone have Webglimpse
working on their virtual sites and what did you change to make it do
this?  Thanks,

Steve

2. pcnfsd

3. NCSA httpd won't launch index.cgi when loding index.html

4. mail delivery problem with ipop3d

5. Apache 1.3b2: Default Host and all virtual hosts serve only first virtual hosts pages?

6. Problem installing vgrabbj

7. .htaccess Apache Virtual host Won't Work

8. syslog newbie on Red Hat 5.1

9. Why won't search engines find our virtual hosts?

10. APACHE Virtual Hosting: Done by the book, but still won't work!

11. Virtual Hosts with Apache and dynamic dns won't work??

12. Named Virtual Host won't work.

13. htaccess Apache Virtual Host Won't Work