Seg fault in Apache 1.39 on HPUX10.20

Seg fault in Apache 1.39 on HPUX10.20

Post by abroo.. » Fri, 10 Dec 1999 04:00:00



I get a segmentation fault when I use streams in a C++ module that is
called from Apache 1.3.9 on HPUX 10.20.  I also get a bus error when I
try to load a shared library from the module.  I have tried similar
programs without Apache and they work fine.  Any ideas as to what could
cause this?

Thanks,

Allen Brookes
Rogue Wave Software

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. Apache 1.3.1 won't start on hpux10.20

I have just compiled Apache 1.3.1 on hpux10.20 and run make install.
I have not noticed any error messages so I assume all went well.

However, when I try to start the server, this is what I get:

# /opt/apache1.3.1/sbin/apachectl start
/opt/apache1.3.1/sbin/apachectl[71]: /opt/apache1.3.1/sbin/httpd: Execute
permission denied.
/opt/apache1.3.1/sbin/apachectl start: httpd could not be started

The permissions on the httpd file are as follows
# ll sbin/httpd
-rwxr-xr-x   1 root       sys         420222 Aug  5 15:06 sbin/httpd
#

Thanks for any suggestions,

Hubert

2. PCMCIA Modem Hangs Laptop

3. apache 1.39 and Wininet API problems......

4. /usr/lpp.install, /usr/lpp.update

5. Directory listing problems after upgrading to Apache 1.39

6. Feed arguments for run under dbx

7. RealAudio Player for HPUX10.20?

8. rdist

9. IP_HDRINCL in HPUX10.20? Raw IP programming

10. 1.3.12 + mod_perl+mod_ssl+hpux10.20 problem

11. Stevens code on HPUX a1.1 OS HPUX10.20

12. HPUX10.20-written 4mm 90m DAT unreadable from Linux Slackware-1.2.13

13. Xheaders on HPUX10.20