Can't start Apache on RH 6.1

Can't start Apache on RH 6.1

Post by Dave Yonovit » Tue, 11 Jan 2000 04:00:00



Keep getting the message:

"apachectl start: httpd could not be started"

Using the bin distribution of 1.3.9 for linux 2.whatever.

Someone must have encountered and solved this problem already. Any
answers?

Running on RH 6.1. Already put in the link to libgdbm.so.2 from
libgdbm.so.1

Thanks

 
 
 

Can't start Apache on RH 6.1

Post by Joshua Sliv » Tue, 11 Jan 2000 04:00:00



> Keep getting the message:
> "apachectl start: httpd could not be started"
> Using the bin distribution of 1.3.9 for linux 2.whatever.
> Someone must have encountered and solved this problem already. Any
> answers?

Check the apache error log for the problem.

--
Joshua Slive

http://finance.commerce.ubc.ca/~slive/