PHP3.0.5 support Oracle/OCI 7 driver?

PHP3.0.5 support Oracle/OCI 7 driver?

Post by Mr. Chow Wing Si » Fri, 16 Oct 1998 04:00:00



-----BEGIN PGP SIGNED MESSAGE-----

Hi,

I would like to know if PHP3.0.5 support OCI 7 or older driver
as I use Oracle 7 and 8.  The compilation is done on Oracle 7.

It gives the error:
Warning: Unable to connect to ORACLE (Error while trying to
retrieve text for error ORA-01019) in oracle.inc on line 17
Can't connect to database!

ORA 1019 is:
01019, 00000, "unable to allocate memory in the user side"
// *Cause: The user side memory allocator returned error.
// *Action: Increase the processes heap size or switch to the old set of calls.

It seems that it is using OCI8 driver to connect Oracle7 client.

Thanks for help.

- --
PGP PUBLIC KEY: https://www.comp.hkbu.edu.hk/~wschow/pgp.html
Key fingerprint = 15 C4 36 D6 EC CF 1D A4  7F D8 F9 EF 2E D7 32 A6

-----BEGIN PGP SIGNATURE-----
Version: 2.6.3i
Charset: noconv

iQCVAwUBNiXNWb3ixeOqBhAdAQEYAQQA0zPy0sEMP9OanBK+Cebeb/z4OGCTyNCn
M2hpf6oTCOl1pb9tmyr7q15QsbeeoH0oWAD8bkrdFNJ06m38FLYC+a/P4XBc6PvV
j1xhOW3TfVPxfO1ybLMNBcSy1pEntSnoIp7uQQKhWuXnE4RIbhhmhZHxQBfWsmzb
8RChqZDRyEE=
=aYsn
-----END PGP SIGNATURE-----

 
 
 

1. Using Oracle OCI Driver for Linux on FreeBSD

I need to connect to an Oracle Database using the Perl DBI Modules and
using the OCI Driver for Linux. What sort of a performance hit would I
be taking by using the driver in Linux Compatibility mode?.

Or is there a better way of connecting to the Oracle Database from a
FreeBSD box?.

Any suggestions would be greatly appreciated.

Thanks,
Subhash.

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Registering an upgrade involving Host and Enterprise

3. PHP3 for NT: Is Oracle Support included with the binary?

4. input

5. link errors building profiled Oracle OCI exe on Solaris

6. I got 16MB of Ram....

7. Linux and Oracle OCI

8. XFree86 Crashing

9. Linking Oracle OCI libs and Sun C++

10. Install problem: Apache/PHP3/Oracle In Sloaris 2.6

11. Apache + PHP3 + Oracle

12. Oracle, PHP3, Apache 1.3.6 problems

13. Jserv and drivers JDBC OCI