1.2.x to 1.3 -> <Files> doesn'work any more !!

1.2.x to 1.3 -> <Files> doesn'work any more !!

Post by patrick Montie » Fri, 19 Feb 1999 04:00:00



When upgrading Apache from 1.2.6 to 1.3.4, the <Files> directive into
access.conf no longer work !

I read the changes from apache.org nothing for me.

Does anyone has an idea ?

Thanks you very much

Patrick from France

 
 
 

1.2.x to 1.3 -> <Files> doesn'work any more !!

Post by Tony Sweene » Fri, 19 Feb 1999 04:00:00



> When upgrading Apache from 1.2.6 to 1.3.4, the <Files> directive into
> access.conf no longer work !

> I read the changes from apache.org nothing for me.

> Does anyone has an idea ?

In 1.3.4, all of the xxx.conf files were consolidated into the
httpd.conf.-- access.conf contains only the following:

##
## access.conf -- Apache HTTP server configuration file
##

#
# This is the default file for the AccessConfig directive in httpd.conf.

# It is processed after httpd.conf and srm.conf.
#
# To avoid confusion, it is recommended that you put all of your
# Apache server directives into the httpd.conf file and leave this
# one essentially empty.
#

Quote:

> Thanks you very much

> Patrick from France


 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. Screen ??? bugs ???

3. Wanted: <><><> Unix Specialist <><><>

4. About the samba protocol

5. LILO help <><><><><><>

6. Thanks To Chris

7. OpenLinux 1.2: Some keys are <<not>> working!!

8. command line argument in Cshell scripts

9. <ctrl><alt> + or - doesn't work to change resolution

10. sar <interval> <number> doesn't work for non-root user