POST

POST

Post by Nathaniel Puffe » Thu, 20 Apr 2000 04:00:00



I've been trying to use the POST method and it isn't working...any
suggestions?
 
 
 

POST

Post by Kurt See » Thu, 20 Apr 2000 04:00:00



> I've been trying to use the POST method and it isn't working...any
> suggestions?

 I always try to answer a few questions for every one
I ask, so while I am waiting ...
 You didn't furnish very much info, but here's  a little
utility I use to get a look 'under the hood'.:
http://www.nyx.net/~tpoindex/tcl.html#Sockspy

 A typical command line would be :
sockspy 16000 www.targethost.com 80 &

netscape http://localhost:16000

 I went to a database query page I wrote, and captured
this :

POST /search/pg_form.html HTTP/1.0
Referer: http://localhost:16000/search/pg_form.html
User-Agent: Mozilla/4.72 [en] (X11; I; FreeBSD 3.3-RELEASE i386)
Host: localhost:16000
Accept: image/gif, image/x-xbitmap, image/jpeg, image/pjpeg, image +
/png, */*
Accept-Encoding: gzip
Accept-Language: en
Accept-Charset: iso-8859-1,*,utf-8
Content-Type: application/x-www-form-urlencoded
Content-Length: 35
Via: 1.0 x-montana.utcorp.com:3128 (Squid/1.2.beta22)
X-Forwarded-For: 146.145.135.26
Cache-Control: max-age=259200
Connection: keep-alive

FIRSTNAME=&LASTNAME=witsil&COMPANY=

 With this bit of plumbing you will at least be able to amaze your
freinds.
 Also, if you find it useful, thank John Poindexter for writing it :-)

--
"Since the measuring device has been constructed by the observer ... we
have to remember that what we observe is not nature in itself, but
nature exposed to our method of questioning."

              -- Werner Karl Heisenberg (1901 - 1976), in "Physics and
              Philosophy" [1958]

 
 
 

POST

Post by Bill Mosele » Fri, 21 Apr 2000 04:00:00



remarked...

Quote:> I've been trying to use the POST method and it isn't working...any
> suggestions?

My car won't start.  Any suggestions?

There's an error log file that Apache can generate.  There's a FAQ on
the Apache site that offers help to commonly asked questions.  Including
this question.

--

pls note the one line sig, not counting this one.

 
 
 

1. my PICO posts not posting...

Hello:

I have had problems using pico as my default editor. What is the proper
syntax for setting up .profile and .kshrc to have pico be my default
editor (when posting to usenet)? I am writing this using VI and have
no problems posting with VI, but when I post with pico all I get is
my .sig file and nothing else. I am not a big fan of VI but is is the
default. I'll even settle for emacs if I can figure out how to get
that to be the default.

Cheers,         --Ken--
--
(*)(-)(*)(+)(*)(-)(*)(+)(*) from the computer of (*)(-)(*)(+)(*)(-)(*)(+)(*)

2. P5 or P6...both compatible?

3. PLEASE STOP POSTING REPLIES TO ALL MY POSTS !!!

4. TWENTY-THOUSAND CYLINDERS?!

5. Wrong posting: ignore the previous post aboout vmsdate.

6. IBM 701c laptop ????

7. JOB POSTING : WHERE SHOULD I POST ?

8. ATI Rage II 128.

9. Third-party (ecommerce) site: checking POST parameters BEFORE passing to it, OR redirecting with POST

10. Form posting problem and post data issue

11. POST requests missing POST input stream

12. Error on posting news, but article gets posted...

13. posting multiple posts via telnet