strange sh errors in Apache error log

strange sh errors in Apache error log

Post by Eli the Bearde » Thu, 10 Dec 1998 04:00:00



I've been seeing these for months and I don't know where they
are coming from.

sh: -c: line 3: syntax error: unexpected end of file

I don't think this is caused by any of my cgi scripts. I have only
two that get very many hits. I've disabled SSI, so that can't be it.
I don't use external programs for password authentification or the
like. Is there anywhere besides cgi that Apache (1.3.3) might be
using sh?

Elijah
------
might have to force his cgi's to use their own log files

 
 
 

1. Strange error messages in Apache error log

Hi All,

I have built and configured Apache 1.3.19 with mod_ssl and OpenSSL on
Solaris 7.

Apache Web Server could be accessed using http. But trying to access
AWS using HTTPS from a browser gives error message "A network error
occurred while Netscape was receiving data. (Network Error: I/O
error)".

Strange (atleast to me) error messages were logged in conf/error_log
file when tried to access using HTTPS. Error message logged was
"Invalid method in request \200C^A^C ".

Even access_log showed "\200C^A^C" 501 - ".

Does any one know what could be the problem?

Any help in solving this is highly appreciated.

TIA
Sanjay R. Gogula

2. ORACLE Cluster solution

3. Strange error messages in error.log

4. konqueror error: missing inode/chardevice

5. My drive gets filled because of strange error msgs in error.log

6. RH5.1 and Promise DC4030VL-2 VLB IDE controller install problem

7. Strange Apache error.log

8. SunOS - specify /usr partition on boot

9. Apache error log: strange records

10. Apache 1.2.3: fopen: Error 0: could not open error log file

11. Aargs error in Apache error log

12. APACHE Error: "Signaling Error: error already pending"

13. Apache 1.3.12 access.log logging error