PGP 2.6.2 for IRIX server - pgp (0/1)

PGP 2.6.2 for IRIX server - pgp (0/1)

Post by Greg McKea » Tue, 11 Jan 2000 04:00:00



Hey all,
I'm having a heck of a time trying to get PGP 2.6.2 working on my IRIX
webserver because I don't have telnet access and I'm not sure if it
would help anyway.
The other problem is I don't own an IRIX system to compile the binary
even if I found the source files. I recieved one through email but it
doesn't seem to work correctly, I'm thinking it may have gotten
scrambled in transmission. Keep getting a Can't execute error. I'm
using a modified Selena Sol pgp-lib.pl with a ton of extra error
checking in it so I know for absolutely sure my paths are correct.
Everything works when run with the dos version of pgp on my NT box at
home. (I run scripts through PFE with default values)
So, my question is this, is my binary flaky or is it something else? I
will include the binary in the hopes someone has an IRIX system and
can check this out for me. And if it's flaky would anyone have a
working one that they could send me? Pre compiled as I said because I
can't compile it on my system.

Thanks a ton,

Greg McKean

Please email me with any input as I don't know when I'll be back.
Thanks,

Greg McKean
PC Geek

There are three kinds of people in the world,
 ones who can count, and the ones who can't.
 -Stolen from someone, forgot who

 
 
 

1. PGP: How to config a NCSA-httpd-Server incl. PGP-encryption ??

How to config a NCSA-httpd-Server ?
  -----------------------------------

I have compiled a httpd-1.4 Server with CFLAG=DPEM_AUTH, but I have problems
to configure the Server(especially the access.conf).
How has the .htaccess File look like ??
Could someone help me !?

2. FTP User Privileges

3. pgp and kmail (x post from c.s.pgp.tech)

4. Snort and Nimda specific logging

5. PGP with email question: how do you notify your users of your PGP key?

6. Linux AVI to MPG encoder?

7. PGP gurus: Need to automate PGP

8. newbie...nohup

9. PGP plugi-in in Netscape for Irix

10. PGP key server???

11. Integrity Check with Web Server using PGP sign

12. pgp Version >=5.x package for Open Server

13. Any PGP 6.5.1 users? - can't get PGP to execute.