Apache 1.3.14 install

Apache 1.3.14 install

Post by john » Mon, 05 Mar 2001 06:37:42



I'm trying to install Apache 1.3.14 on a Pentium II 200 with BeOS R5 Pro
Edition. I need help with the following errors:

chown nobody /usr/local/apache/proxy
/bin/chown: nobody: invalid user
chgrp #-1 /usr/local/apache/proxy
/bin/chgrp: invalid group name `#-1'
make[1]: [install-mktree] Error 1 (ignored)
<=== [mktree]
===> [programs: Installing Apache httpd program and shared objects]
/src/helpers/install.sh -c -m 755 -s ./src/httpd
/usr/local/apache/bin/httpd
/bin/cp: cannot create regular file `/usr/local/apache/bin/inst.13879':
Invalid argument
/boot/develop/tools/gnupro/bin/strip: /usr/local/apache/bin/inst.13879:
No such file or directory
/bin/chmod: /usr/local/apache/bin/inst.13879: No such file or directory
/bin/mv: /usr/local/apache/bin/inst.13879: No such file or directory

The invalid argument and nofile/no directory error messages continue
through out the rest of the install.

Any help will be appreciated.

TIA

 
 
 

1. Help installing mod_perl on Apache 1.3.14

Greetings:

I'm trying to install the latest version of mod_perl on Apache 1.3.14
running on Solaris 8.

When I run the perl Makefile.PL, I'm told that we must be running Apache
1.3.0 and it aborts.

I tried modifying the program to fake the $httpdv to believe we had 1.3.0,
and yet when I try to make Apache the make fails (the make install of the
mod_perl does create the necessary directory structure in src\modules in the
Apache src directory).

What steps must I take to get mod_perl installed for Apache 1.3.14?

Thank you.

P.S.  We've tried the install with perl 5.6 and perl 5.005.03.

--
_____________________
Peter M. Perchansky
_____________________

2. Script to add users

3. Apache 1.3.14 / Netware Perl/CGI PROBLEM, Please help!

4. cdrom TMC-855 drivers

5. Apache 1.3.14 woes

6. linux install on 2 HD sys

7. PDF problems with Apache 1.3.14

8. How to measure network xfer rate?

9. Apache 1.3.14 Released

10. apache 1.3.14 - rewrite problem?

11. Pb with compiling Apache 1.3.14

12. Apache SCRIPT_NAME problem after upgrade 1.3.14 - 1.3.22

13. Can't upload Binary data to Apache 1.3.14 and mod_webapp